Cubase 8 x64 Hangs on WaveShell-VST3 9.6_x64.vst3

Cubase hangs about 50% of the time when opening on: Cubase 8 x64 Hangs on WaveShell-VST3 9.6_x64.vst3

What can I do to fix this?


The problem, is on the Waves side. Please, make sure the plug-ins are up to date, an/or contact Waves, please.

Did you ever get this fixed? I am having this exact problem with Waves 10 on Cubase 9.5.30…


Do you have both V9 and V10 waveshell dll in your plugins folder? Seems like this can confuse things sometimes.

Hi Grim,

Thanks for pitching in. But no, I have only the v10 Waveshell. What I don’t understand, however, is why in (the 64 bit program folder) c: Program Files/Common Files/VST3 I find an instance of WaveShell1-VST3 10.0_x64.vst3, while in (the 32 bit program folder) c: Program Files (x86)/Waves/WaveShells V10 I find WaveShell1-VST 10.0.dll, WaveShell1-VST10.0_x64.dll, WaveShell1-VST3 10.0.vst3 and WaveShell1-VST3 10.0_x64.vst3!

Why all these WaveShell files in the 32 bit program folder? Is this as it should be? And all the plugins reside in the Waves folder in Program Files (x86). Aren’t Waves plugins 64 bit? There is also an WaveShell1-VST 10.0_x64.dll in Program Files/VSTPlugins.

Anyway, I am getting annoyed with my Waves issue. I don’t understand at all what this WaveShell thing is all about.


Waves are a law unto themselves where programming plugs is concerned…every upodate or every new plug they release you see a swathe of posts across forums from people who can’t find the new plug, have lost ALL plugs, whose kittens have died…etc etc.

To directly answer your query. The x86 folder you list is the Waves program install folder…absolutely everything always installs in there as far as I can see.
Then the waveshells (waveshells are kind of like a vst wrapper for Waves stupid non standard vst plugins) go to the paths you set…and as you have a vst2 and vst3 waveshell in what seem like the correct places it should work…But often doesn’t!
Check first nothing got blacklisted in Cubase. If not you could try to contact Waves but their likely first advice will be to uninstall everything Waves completely, search and destroy anything left over, and install from scratch with Waves Central.

Thanks again, Grim, for helping out. You are correct that upon first startup after updating to v 10, Cubase actually did blacklist the Waveshell VST3, so I made an exception for it in the Plugin Manager. After that I got the scanning hangs on starting Cubase.

Waves support sugvested uninstalling and then reinstalling my Waves stuff. I did so, but the problem still persists. I am now waiting for Waves support to remotely access my computer and set things straight again.

Words cannot adequately describe my frustration at a simple update causing me all this headache. It is 2018, not 1999, and I very strongly feel that version updates should be a straightforward matter.


I know this response is a few months late, but I ran into the same problem and found that the hang is caused on my machine by the VST not finding a license. I have some low-level debugging tools that helped me isolate this.

So I went into the Waves Central app and moved my licence explicitly from the “License Cloud” to my local machine. After that, the plugin loaded and Cubase started right up.

I realize this response may be too late to help th posters here in the thread, but anyone having a similar problem and googling for a solution may run across this thread. So I hope it helps someone out. This problem plagued me for weeks.

Thank You - the moving from the lincenses to the computer (and then back to USB-Stick) stopped the endless Scanning of the WaveShells - great!.
I had the trouble for too long and thought it was due to several versions and folders.

I wasn’t as lucky.

Went wild at the sale, bought and installed 4 new Waves plugins.

Cubase now hangs on startup when Scanning VST 3 plugins. Bypassing prefs doesn’t help.

Tried moving the licenses around, and since it didn’t help, I uninstalled all Wave products using Wave Central.

Cubase still hangs at Scanning VST 3 plugins.

Put in a ticket at Waves.

Any ideas while I wait?

EDIT: also removed the wave shells from VST 3 folder, no improvement.