Cubase 9.0.10 crashes when I try to open it.

Have tried several times now and I can’t get my C9.0.10 to work.

Have just recently updated the program and had no problems with 9.0.1, but this just doesnt work.

I have attached the Crash log.


I can open the program if I open up the program and remove the VSTPlugManager.bundle file.

But I can’t find any of my plugins then.

So I know that the problem probably is a vst instrument or something…

SOLVED, but it is a work around and should still be considered as a bug.

I installed the 8.5.20 and took the VSTPlugManager file from that, copied it and replaced the one in the 9.0.10.

I am going to see how things are going through out the day, but at least I could open Cubase now…

I was having the same problem. Thanks for the update!

this worked for me too…just to clear things up for any mac users…right click on the cubase app icon and choose view package contents then open the components folder to find VSTPlugmanager…

i replaced the offending file with one from my version of elements 8 and it seems to be working fine with no plugins on the blacklist…

i’ll report back if there are further problems