Cubase 9.0.10 Pro - Sampler Track Bug?

Hallo,

gerade eben das neue Update installiert und ein zuvor erstelltes Projekt (also mit Version 9.0.1) geladen.
Dann habe ich nur mal eben ein Sample aus einer Audio Spur in den Sampler ziehen vollen, und dies passiert:

https://youtu.be/TaQhLSfPW2g (Qualität nicht besonders, aber reicht sicher zur Demonstration)

Einfach wieder weg, nachdem die Audio Datei kurz angezeigt wurde! :exclamation: :question:

Test mit einem leeren, neuen Projekt, dann ein Sample aus Media Bay > Drumloop ins Projekt und dann in den Sampler > alles OK

Versuche mal, neu zu speichern…

Also ein erneutes Speichern ändert nicht. Aber: wenn ich aus der 2. Spur den Audio Part in den Sampler ziehe, ist alles gut. Danach kann ich auch aus der 1. Spur den Audio Part in einen weiteren Sampler Track ziehen.
Nur wenn ich zuerst aus der ersten Spur einen Part versuche, in den Sampler zu ziehen, passiert es so wie gezeigt. Eigenartig…

Das kann ich bestätigen. Das ist bei mir auch der Fall, wenn ich das genau so mache wie du.

Wenn ich dann zwischen den einzelnen Spuren (der alten und der neuen Samplerspur) nochmals hin und her switche ist komischerweise alles wieder da wo es sein soll. Nur in dem Moment wenn ich das File in den Sampler ziehe, verschwindet es sofort wieder im Sampler

Ich habe seit dem gestrigen Update auf die 9.0.10 genau das selbe Problem!
Bei mir erstellt er am Ende des Projektfensters dann immer einen neuen Track, bzw einen weiteren, weil man glaubt, beim ersten mal ziehen in den Samplertrack passiert nix…

Zudem ist die Bezeichnung der Sampler Tracks gleich dem der letzen Spur in dem Projekt plus einem Count dahinter…
Kann man die Version downgraden? Das nervt ziemlich.

Wo meldet man eigtl. die Bugs bei Steinberg?

viele Grüße

Ps. Ansonsten… Geile DAW :smiley: Der Sprung von SX 5 auf die 9 Pro ist überwältigend für mich :slight_smile:

Fehler kann man im englischsprachigen Forum wohl offiziell Melden. Über den Support Weg über MySteinberg, da bin ich nicht so sicher, da ich bisher nie eine Rückmeldung erhalten habe.
Das Problem im englischen Forum: man muss es natürlich Englisch verfassen. Dann gibt es eine Anleitung, wei man Bugs berichtet, in einer nachvollziehbaren Weise, was natürlich bei unregelmäßigen Crashs kaum möglich ist.
Und auch dann, wenn man alle Voraussetzungen erfüllt, ist lange nicht klar, was damit wirklich passiert.
Es wird sicher sehr viel passieren bei SB, nur man bekommt sehr wenig mit.

Komischer Weise kann ich das jetzt nicht reproduzieren. Ich hatte das Problem gestern bei meinem Studiorechner auch. Ich habe es gerade auf meinem MacBook probiert. Sowohl mit C 9 Pro, als auch mit C9 Elements. Bei beiden gabs den Fehler nicht. Jetzt probier ich es gerade auf meinem MacPro und habe auch auf diesem Rechner keine Probleme mehr ein Sample in SamplerControl zu ziehen. Komisch, gestern war das oben beschriebene bei mir auch exakt genau so… :unamused:

Sehr eigenartig…

Das war doch bisher immer am 3. Februar so (1. April in Fakeland) :laughing:

Also bei mir ist es jetzt nur in einem Projekt aufgefallen, in dem ich mehrere Audio Spuren habe.
Bei einem leeren, mit nur einer Audio Spur klappt es immer sofort.
Ich versuche es nochmal in einer nachstellbaren Weise zu dokumentieren.

Doch du hast Recht. Bei mehreren Spuren verschwindet die Grafik. Bei allen Rechnern von mir. Ich hatte es nur mit einer Spur nochmals probiert. Ich hab jetzt 3 Instrumentenspuren hinzugefügt. Damit kann ich es reproduzieren…

Richtig, also ganz einfach nachzustellen:

  • leeres Projekt
  • 2 Audio Spuren erstellen
  • in die erste einen beliebigen Sample aus der Mediabay einfügen
  • den Part in den Sampler ziehen

Sample erscheint für eine halbe Sekunde, dann steht wieder “Audio Sample hier ablegen”.
Es wird jedoch eine Sampler Spur erzeigt, die auch aktiv ist.
Klickt man irgendwo anders hin und wieder zurück, wird die Wellenform etc. angezeigt

Für mich ein Bug

Ja, kann man. In der Windows Systemsteuerung -> Programme deinstallieren -> “Installierte Updates anzeigen” aktivieren -> Cubase 9.0.10 Update deinstallieren.

Dann sollte wieder die vorherige Version wiederhergestellt sein. Keine Gewähr!

danke für die info des bugs

Gerne, falls wir überhaupt gemeint sind :wink:
Eigentlich sollte SB hier Danke sagen :smiling_imp:

Dito!
…scheint ein Bug zu sein.
Wellenform erscheint wieder, wenn ich unten die Reiter wechsel, vom Sample Control z.B. nach Editor, und wieder zurück!

Auch wenn ich mich wiederhole…
also, ich traue keiner Punkt-Nuller-Version.
Solange es keine “1” (oder höher) anstatt der “Null nach der großen Versionnummer” gibt, warte ich noch ab.
Bis dahin arbeite ich mit der sehr stabilen und problemlosen Vorversion.

(Natürlich werden jetzt einige sagen, dass JEDER Release stabil, so gut wie “bugfrei” und lauffähig sein sollte.
Aber so ist es ja nun mal, bei sehr vielen Software-Releases div. Hersteller…)


.

Trotzdem kann man ja mal darüber reden… die Hoffnung besteht ja auch darin, dass ein Entwickler dieses hier liest und bei dem nächsten großen Release Kandiaten auch dieses mit beachtet wird. :slight_smile: Sonst bringt ein Sprung auf die nächste Revisionsnummer/Nebenversionsnummer nämlich nix. :slight_smile:

Gab es Cubase 8.1? Gab es Cubase 8.6? Nein und wird es wohl dann nicht analog bei der Cubase 9 Version geben.
Das würde auch implizieren, dass Steinberg sich auf einen längeren Versions-Lebenszyklus mit mehr kostenlosen Feature und Wartungsupdates einlassen würde, was ich nicht glaube. Wir bekommen max. eine 9.0.30 oder .40, dann das “Major” 9.5 Update (kostenpflichtig), welches es vielleicht dann bis 9.5.20 schaffen wird, before das 10er Flagschiff am Horizont erscheint.

Und eigentlich können nur wir, die Nutzer und Kunden, mit entsprechenden Mitteln wie Forum,Emails,Support Anfragen versuchen, Steinberg auf Fehler aufmerksam zu machen und damit ggf. auch eine Bereitschaft erzeugen, solche schnell, zuverlässig und kostenfrei zu beheben. Dies ist immer wieder ein schwieriger und langer Weg und oft auch nicht von Erfolg gekrönt.

Ich glaube kaum, dass wir hier jetzt Erbsenzählerei betreiben sollten, welche Zahl denn nach der Großzahl stehen müßte. (…)
Es ging mir hierbei einzig um den noch recht verfrühten Zustand der stabilen Nutzbarkeit im Rückblick auf vergangene Versionen. Und stabile Versionen gab es für Cubase bereits ja zuhauf.

C.