Cubase 9.0.20 Added All Latest Waves 9.91 Plugins To Blacklist!

Hi all,

This afternoon I was working on a mix in Cubase 9.0.20 without issue. I had purchased, but not yet installed, the Waves Abbey Road Vinyl & Bauer Motion plugins. Upon deciding to do so, Waves Central informs me I must update ALL my plugins to ver. 9.91 in order to install these 2 products … my cold sweat begins immediately.
I update, load up the same session I was working on previously, only to find the API 550A plugin is now disabled, all Waves plugins are missing & can now be found in the Cubase blacklist!
Has anyone else had this problem & can offer a solution? I’ve contacted Waves support (as most likely it’s their horrible piece of Management Software) but thought I would ask here incase Cubase 9.0.20 has a bug with the new version (9.91) of Waves plugins.

Thanks in advance.

(btw Windows 7 64bit)

Don’t worry - nothing is lost.! I had something similar happen to me (not sure about the ‘blacklist’ part…). Anyway, all Waves plugs were suddenly no longer seen or loadable for some reason, maybe after some dumb Windows10 update or other…

Solution - Uninstall all plugins via Waves Central; reboot the machine and re-launch Waves Central and re-install all from your cloud account. Done.

Well, worked for me… :slight_smile:

Good luck.!

Thanks for your reply Puma, I appreciate it.

I tried your suggestion, no change. As a precaution I also deleted blacklist + info files to force complete rescan upon startup of Cubase … same error. 100% Waves 32+ 64bit plugins blacklisted.
For my own interest, I downloaded an older Waves v9.6 offline installer & installed everything (except Brauer Panner which must be new in v9.91) and BOOM it all worked. Zero issues or errors. I’ll see what Waves Tech have to say in the morning (I live in Australia).

Actually this happened to me too but I soon discovered that it was only the 32 bit plus that were blacklisted. I could not find a way of not installing the 32 bit versions.

I’m not aware of any bug with Waves and C9 for installs.

Did you make sure to download the very latest Waves Central? It seems I have to do this almost every time I purchase a new plug-in from Waves lately. Even just a few days apart. As said above, are the blacklisted plug-ins 32 bit?

Silhouette…I don’t think there is a way to not install the 32 bit versions. Keep in mind, you don’t need the Cubase manager to scan any Waves plug-ins in the 32 bit programs file. Make sure you have the Wave Shells installed in the 64 bit programs file and make sure Cubase manager scans these. End result is no Waves plug-ins show in the black list.

I wish Waves would release some specific notes regarding their plug-is and C9 since you can’t specify in Waevs Central where to put stuff. Working with the Wave Shell can be frustrating.

I had this and plenty issues with 9.91 shells recently. After 4 rounds of support emails with Waves, and as many cleanups, I got an offline installer link - then it worked fine.

Products are now split into two shells, and something is not working right.

Waves Central has serious flaws in it. One thing that seem to be common with problems is if downloading says “doing 32 processes parallell download” or similar. And even doing prepare offline install on disk - this looks very different every time.

Just contact Waves either way. The latest offline installer seems not to be present, they rely on Waves Central. You have to click in every product you have and that stuff, but it works.