Cubase 9.5.2 Freeze and offline audio mix-down problem - computer just hangs / reboot required

Something I have submitted a ticket for, called phone support for, but I cannot get the problem fixed.

Cubase 9.5.2 Won’t offline export my audio mix-down, or even freeze instrument tracks. It just freezes/hangs, and requires me to completely reboot my computer because it completely locks up.

I tried various things, like updating Cubase to 9.5.2, disabling all plugins and VST instruments that where not to be frozen. Even only with the 1 enabled VSTi (Doesn’t matter which VSTi) and all VST plugins bypassed (turned off) it won’t even freeze that one particular VSTi track. I tried various methods like update display enabled, various power schemes (high performance, Cubase power theme).

I ran across my BIOS, to disable any hardware power saving features, Hyperthreading, speedstep tech, etc.

I also tried calling phone support, got a friendly guy on the phone who told me to install the update (which I now also did), didn’t solve the problem.

When I freeze a track, it might get to 28% at one time, and at another time at 68% it just stops. I tried waiting for another half hour after my computer freezes up, to see if it was doing something and that the GUI had just frozen, but that is not the case.

My computer seems barely bothered by the export process which I find weird especially at higher sample rates, and it isn’t throttling at all like it usually would under heavy processor loads like exporting a mix-down, at time when I am able to open up the task manager (which is mostly impossible) whilst it crashes it shows my processors idling at 27%, whilst no mix is being exported and Cubase is busy crashing or hanging up on me. It just seems unable to export.

Cubase used to be able to take any 44.1Khz project (compiled solely of midi VSTi instruments) and scale if effortlessly to 96Khz during offline audio mix-down to WAV, didn’t matter how powerful your machine was, and it might have taken up to a couple of hours exporting a big and long project at high sample rates. But it was able to do it, very stable and steady, with updated displays, and proper progress bar % indication, without the GUI freezing up on you.

I still haven’t found a solution. Any help is greatly appreciated.

I I use a HP XW6600 Workstation

  • Intel Xeon CPU E5440 @2.83Ghz 2.83Ghz (2 quad Processors, with 8 cores total)
  • 4Gb Ram
  • NVIDIA Quadro FX 4600
  • Samsung EVO 120GB Operating System and Programs Disk
  • Samsung EVO 1TB Music production / Sample disk

Windows Version: Windows 7 SP1 64-bit
Amount of RAM in GB: 4
Audio Hardware and Driver Version: M-Audio Delta 1010 - Driver Version 6.0.8

Heres a simple overview of whats going wrong (even at the most basic level of trying to freeze an instrument whilst everything else is disabled).

It’s the same story for when I try to freeze a complete channel with all inserts (having other VST’s enabled too as they affect the side-chain of the to be frozen channel).

And it’s the same story for exporting an entire offline audio mix-down.

Please have a look at the attachments and their file naming to see whats happening. I cannot open my task-manager either to see what’s going on. I now have to reboot my system again.

This has been going on for days now, and it’s very frustrating to say the least.

Remaining 3 attachments:

So I’ve spend like numerous days if not an entire week on this issue achieving absolutely nothing but wasting my time. At this point it has completely killed any creativity I had going for the past days/months if not even years, and I haven’t been able to output anything due to this nonsense. Steinberg does not seem to care at all about it’s customers. As they haven’t even looked at a previous support ticket I opened about a month ago for a different subject.

It basically comes down to the fact that I paid 670 Euro for a piece of software which cannot output anything even remotely complex/interesting or future ready and for which support is absolutely non existent. Feeling extremely ripped off and frustrated after having saved for a long time to be able to work completely 64Bit with the latest version of Cubase, expecting at least a little bit of support. Now after all that time of saving, all I seem to be doing is debugging and trouble shooting. I just want to make music like I used to do when I worked in the older versions of Cubase on a 32 bit system. Even on an older computer, using way older software I was able to do more with less, at least it worked reliably. Now that I have a newer computer and 64Bit Cubase, I can’t seem to get anything done, other than having non stop issues that mess up your flow.

Since 9.5 I haven’t been doing anything other than trouble shooting. I too have limited time, and when I plan on releasing an album it just bums me out that I simply can’t because every time there is something new to troubleshoot with Cubase.

I’ve really had it with this, and for the first time since ever I am considering switching DAW, or just f*cking giving up on music for good. This is not what I expect from a 670 euro piece of software.

Some help would be greatly appreciated here.

Kind regards,

A truly bummed out customer…

Just some quick thoughts:-

I think this is a case of, running out of RAM.

  • I’d say those top three or four instruments you have in the rack will need access to more than 4Gb of RAM, to be happy

  • Freezing doesn’t unload the instrument (and consequently its system demands). It helps reduce CPU demand. Your problem is not CPU related (I think).

  • when you say VST plugins ‘bypassed (turned off)’, which do you actually mean.? They are two distinct and separate states.

  • If there’s any up-sampling going on at mix-down, I would say this too needs more system RAM to work comfortably.


  1. Clean empty project (or, your full Template project WITHOUT instruments)
  2. Load ONE instrument at a time; experiment with mix-downs.
  3. And on, and on…

You’re going to have to be ruthless, and strip things back and be diligent and systematic - to track down when problems surface.!

I might be talking a load of codswallop mind, and you’ve been through all this and still the problem happens - but hey, you did ask… :slight_smile:

Support can be a bit hit and miss with their level of commitment/time they can spend, helping individuals with their issues. In your case, I would definitely get back to them and ask to book up for a TeamViewer session (where they connect to your machine remotely and go through stuff with you).

Good luck.!

Sorry to say but this is probably a hardware incompatibility issue. Not only does your computer use non-consumer hardware, it’s also really really old. This one of the oldest rigs (if not the oldest) I’ve seen mentioned in these forums, I’m surprised that Cubase 9.5 is able to run at all.

If possible, borrow someone’s laptop and try to freeze and mixdown using these same plugins as a test. It will most likely work.

I suggest using an older version of Cubase for now. You can download them from Steinberg’s site. Cubase 6.5 might work.

If you plan to buy a new computer, don’t worry about buying the best hardware available. Since this rig is so old even a mid end computer with an i5 CPU should be much more powerful.

I have just had a problem like this where a lot of instruments were exporting to audio fine, then suddenly it all started hanging on 0% progress when I tried to bounce down, and I couldnt seem to get back to the condition where it worked.

my issue was putting Inserts on the Group Tracks was causing it.

Also noticed that bypassing them doesnt work (seen elsewhere some plugins still route through the bypassed insert itself), I had to remove the inserts completely from the Group busses. Then I was able to export audio again. until then it just hung and I had to kill Cubase in task manager to get out of it. So I guess inserts on the group busses is a bad idea, maybe its because these are then processing all the audio tracks going through it which is a hell of a big job on top of an already big job since inserts are on the individual tracks pointed at the bus to.

something to try anyway. good luck.

EDIT: and also sometimes I have to reboot after doing it once, in order for it to work again the next time. so there is a reboot required between audio exports.

I have been having this problem with some semi-complex mixes lately, and found that switching to real-time export works. I will, however, try to remove the group inserts (which I use a lot) to see if that is the culprit. (And if it is: :O)

Update: if you wait it out, the export actually happens. But the progress bar stays on 0%, which is very confusing. This needs to be fixed.


I can only say I FEEL YOU Frequency Bender!
It is very weird to keep updating these systems for a hell lot of money and always be dropped down to spend more money …
My older 32bit computer I was working to the edge, completely in the red when it was needed and I rendered certain tracks to keep working on projects “on the edge” until I finally had big complex tracks and bounced them off in 96khz to send them to the mastering.
Of course it was not always the case, but it could handle it when it was needed.
I don’t know if it is just a weird period in computer music / production, but after all these updates to 64bit.
Windows / Mac keep releasing new OS versions in such a high tempo and software companies having to react to all that in such a tempo, something is screwed up and it is very frustrating.

BUT: - Can anyone confirm that inserts on Group Tracks cause more freezes? That would be insanely stupid and sad…