Cubase 9.5.3 unreadable values in plugins and Loudness meter

Not sure if it is an issue, may be I just messed up with color scheme.
In Loudness meter section all the values are unreadable.
The same thing is with some Steinberg dynamic plugins (gate, compressor, envelope shaper, expander). Other Steinberg plugins are fine.
Tried to reset my preferences - didn’t work.

Mac. OS 10.12.6

Thank you!

Another attachment.

Black txt on dark gray is not very readable :slight_smile:

It actually is.:grinning:
Is it possible to do something or is it a bug?
On other Steinberg plugins the txt is white.

Does anyone have the same issue? Or is it just me?
It’s so sad to be alone. :cry:

Tried to reinstall the DAW.
Now I’ve got another issue but with Audio Connections window.
Click tab disappeared.
By the way the values are still unreadable.
Will try to copy preferences folder from mac with 9.5.2 ver.
I want to mix but not to fight with the DAW!!!

I have the same problem after upgrading from 9.5.21 to 9.5.30. =(
I don’t see the different titles in the Inspector (Inserts, Sends, etc.) and the S, M, E, etc. buttons in of each channel in the mixer is almost gone.
The color scheme is changed in some way and I am not able to get the old look back… =(
Same here, I don’t have time for this shit, I want to create music!

A GUI problem? … IMO a lot of plugin installers use older Visual basics, that don’t work properly with with the latest Windows 10 updates, in my case 1803. Installing the newest VBs and Dot Net 4,7,2 might help out. Maybe there’s some MAC O.S. suffering like that too? F .

So, it’s October 8, 2018, and this issue has not yet been fixed. I’ve emailed support about it, but not sure why I do not get a reply on this particular subject.

I’m on a mac by the way, and this issue has been driving me nuts for months. Steinberg, for the love of god, please fix this.

WOW! I’ve solved the problem with black values on black background!
It was pretty hard but I did it!
Ok. If someone needs the solution:
I realised that Cubase uses system fonts, Arial family to be exact. So I checked the fonts book app in my mac and found that this very font had been turned off. I’m not sure how it happened, some bug in my mac or bug in Cubase but I simply turned it on and voila!!!

OMG! You are the right person, congratulations. I bought 33 days ago Cubase, and in the Steinberg team NOBODY could help with this. NOBODY. I got the advice at least 10 times, that I must delete the preference files. WRONG!!! And NOBODY knows at Steinberg, how the program functions.

I went to the Font Book, and my Arial was turned off too! I turned it on, and Voila!

My Cubase plugins look now NORMAL!

Thanks you very much!

You’re welcome! Have a good mixes! :slight_smile: