Cubase 9.5.40 update available

I’ve already rolled back to 9.5.3 but if I remember correctly you can no longer export 32-bit float. Is that correct? If so why?!?!?!?!?!?!

This is very frustrating…it also means I won’t be able to update to 9.5.4 ever unless they change this.

Hi everyone,
is it ok to install the Cubase 9.5.40 from 9.5.0 or is it neccesary to install all the other updates in between before?

Is there a more complete change list than the one in the top of this topic?

I was not aware of that. thanks for the information

A “Version History” .pdf link is found on the update page of your CB software.

Regards. :sunglasses:

9.5.40 starts going through this phase where it crashes every time I hit Record. It’s been doing it for the last 2 days off and on since I installed it. I would reboot the computer and it’ll last a couple hours and start crashing on-record again. I can’t figure out what exactly is causing it. I’ve tried different keys, record from midi-transport buttons, record while stopped, record while playing… no correlation.

The only thing I can say is it’s the same type of crash it does when you’re recording (in re-record mode) and resizing an audio take (while holding down the left mouse button) and hit the record button (on a transport button) which prompts a re-record. That always seems to make my sessions crash in a similar way.

You might be wondering why I’m resizing audio and re-recording audio at the same time. It’s because I have a CMC-TP (transport buttons) in the vocal booth so my clients can hit the record button and redo takes until they get one they want to keep. If I’m resizing one of their takes and the client decides to re-record their take, Cubase crashes. I didn’t submit this glitch because it doesn’t do it with new empty sessions with 1 audio track. It might have something to do with bigger sessions or using lots of VST plug-ins.

Went to classic Control Panel\Programs\Programs and Features\Installed Updates\Cubase 9.5.40 Update (on Win10) and uninstalled. I’m back running 9.5.3 just fine.

Thanks for the update, im about to download and install, but am i the only one wondering why this dos’nt show up at the steinberg hub when opening cubase?? All the latest updates did show up there.

I have exactly same problem here… When I hit Record … cubase crash constantly … What is going on here?? Steinberg ?

No, your suspicion is not correct. The export in 32-bit float is still supported, of course! So, if you have rolled back to 9.5.30 solely due to this issue then you can safely reinstall 9.5.40 and there is no reason to be frustrated :slight_smile: Now, in Cubase 9.5.40, the following six options are available for the Bit Depth parameter: 8 bit, 16 bit, 24 bit, 32 bit, 32 bit float, 64 bit float. So, just choose the 32 bit float option and Ableton Live will import and process that exported file correctly.

Best regards


Over the years there have been plenty of comments on this but, history shows that the “Steinberg Hub” seems to be the last thing Steinberg updates when it comes to news items. So keep an eye to the Cubase forum and the Steinberg home & support download websites for the latest timely information.

Regards. :sunglasses:

Backup the whole OS-partition or the whole SSD.
Use Acronis True Image 2014 (<= exactly THIS version)

Uninstalled again. I had a higher systemload and earlier crackling at low latency monitoring with this new version.

I have the exact same problem but I am on OSX. As soon as I hit Record (on an Audio track), Cubase crashes. Tried it in an empty project and it’s fine. So, I’m not sure what’s wrong. Perhaps the CPR file is corrupt. Perhaps 9.5.40 is buggy. I’m going to try rolling back to .30 and see if that works.

Same problem here too. Found any solution.

I’m actually relieved it’s not just me. I lost a whole day of recording time to this yesterday.

Where we can report this… it is a big bug , we are unable to work with this update

I’ve just upgraded from Sierra to High Sierra. Updated all audio and midi drivers (and GFX drivers) and now record isn’t crashing Cubase. Time will tell.

After upgrade to 9.5.40, MediaBay, Loop Browser and Media Browser seems “broken”. Loops(audio) doesn’t synct to project tempo and after selecting a new loop the old one is still playing together with the new selected. Sometimes no sound when selecting a new loop. Just me or anyone else?

Win 10 pro, Cubase Pro.

Amazing update. Kudos to the devs!

There is an issue though with a new feature that has a bad impact on the workflow:
When you drag the cursor from the top menu bar outside the window, the windows scrolls right or left following the cursor. However if you hold Shift-Alt and click left with your mouse to move the cursor it doesn’t scroll automatically when it goes outside the window :frowning:

Rec 0003_8.gif

Yes it is ok to install the last one directly!

is strange, but this should be Ableton Issue…