Cubase 9.5 - Cannot load VST plugins in big projects

It really sounds quite tough to replicate.
I’d recommend to open a ticket with SB support in parallel as I do not really believe that you’ll get the right attention here.

Good luck and thanks for sharing!

Yes its really hard to replicate… but it happens! In different projects…
The only guess I have so far is, if it makes a difference to load up a old project which was started 8.5/9.0 and now imported into 9.5 - or if you start now with a fresh 9.5 project…maybe they changed something internally to the project files handling where old projects maybe do get some errors in converting to 9.5…

I started this topic to find out if there are other people around which also experience this behaviour of not beeing able to load up vst’s …

Another guess I have is memory limit…
I run a 32 GB Ram machine with 64 bit Cubase 9.5,
but it seems that when Cubase shows around 9 GB of RAM in Task Manager - the issue starts happening.

After some more testing the version number of Cubase seems to make no difference,
I imported all tracks from an old cubase project to a brand new 9.5 project, and the issue happens again after inserting some more plugins.

The odd thing is, my test plugins are usually UAD’s. And some are loading, and some not.
Really annyoing!

I encounter with the same issue.
Cubase stopped loading some plugins in the mixer. Does it randomly. For example, Cubase can load Arturia MiniFilter V and can’t load Kush Omega N. After a reboot the situation is the opposite: Cubase can load Kush Omega N and can’t load Arturia MiniFilter V. It also refuses to load UAD plugins.

There are 70 plugins (VST2 and VST3) in the mixer, 18 of them are active, other plugins are completely disabled. Also in the project there are two active VST3 synths. Video: Cubase 9.5 plugin load issue — Video | VK

I upgraded from 7.5 recently, so I started two fresh projects in 9.5 - bugs are the similar in both.
I’ve encountered similar problems in PreSonus Studio One 3.5. But I have never encountered something like that in Ableton 9.5.
Please help us dear Steinberg!

Windows 7 64bit, Motherboard Asus P9X79, CPU Intel Xeon E5 2697 v2, SSD Samsung 850 EVO 500GB, RAM Crucial Ballistix Sport XT 32GB (4x8GB).

I guess this might be the problem:

Studio one Official Anwer: https://support.presonus.com/hc/en-us/articles/210757986-Problem-with-songs-refusing-to-add-plug-ins-in-Studio-One-on-Windows

Cubase discussions:

Short: no solution. Even worse, plugins might not be loaded back into the project when a certain limit is reached. In my case I also have problems inserting any more vst instruments, not just insert plugins.

Doesn’t seem a problem on OS X, but switching is no solution either

cheers, lokotus

workaround: use jbridge (you can also bridge 64bit to 64bit plugins)
with jbridge you can lift that limitation.
but as said, its only a workaround and steinberg should do something against it.

Hey there. So I have been having this problem for years now. I recently tried the jbridge solution, and to my surprise it seems to have completely solved the problem. Although, it has only been a couple of days, but I am cautiously optimistic. What is puzzling to me though is that, if running 64-bit plugins through jbridge solves the problem, despite the shortcomings of Windows, or UAD and Waves software, can the problem be really that impossible to implement in Cubase? I know nothing about software programming and perhaps I am thinking too simplistically about it, but can’t Steinberg or UAD write some code to do to the plug-ins, whatever jbridge is doing? Or is “jbridge guy” some reclusive coding maniac who won’t share his secrets no matter how much money Yamaha throws at him?
Anyway, for about $25 CDN for jbridge, I’m back to work and not pulling my hair out (for the moment).

Have the same problem with Cubase 9.5 Never experienced before. Will try Jbridge solution

I have the same problem. Cubase Support told me it is a Windows based problem that it´s not able to load unlimited DLL´s . Can´t believe that there is no way to solve this. JBridge the only way? I hope not!

Same problem here… I might add that it mostly seems to concern mostly 3rd party plugins (however plugins that work without any problems in smaller projects, also I only run 64bit plugins meanwhile). I can usually still load plugins that were shipped with cubase…

That’s a real bad thing, and need a quick fix… I can’t work on some of my big projects anymore because of that…

This is a serious show-stopper steinberg!!

Same here. Shame on Steinberg to let customers run into such serious horrendous project killers. When you work for clients in music and broadcast delivering faulty mixes caused by non loaded previous plugins can ruin your business. If jbridgeing plugins can fix this then Steinberg could fix it too. The whole explanation does not make sense to me, if windows has a limited number of slots, why is it that you can´t add or reload some plugins but you can add loads of others?

I’ve been encountering this issue for nearly 3 years now and still no fix…supposedly we will be seeing an improvement in Cubase 9.5.20. However, I find it funny (and sad…) that PreSonus has managed to put together a fix so quickly for Studio One while we’ve been waiting literally years. It obviously hasn’t been a priority for Steinberg.

Sitting here checking for Cubase 9.5.20 every day…

Have also seen this problem and did some reading about it. Here’s a summary of what I found.
Certain manufacturers of plugins use more ‘slots’ than others (UA, izotope, fabfilter etc) and the number of ‘slots’ available for VST modules that have been compiled in a certain way is limited (by windows). Other manufacturers (eg Steinberg) compile the modules in a different way that does not have this shortcoming. You can load as many Steinberg plugins as you want, for example, without encountering this problem. Solutions appear to be varied. Encourage plugin manufacturers to release modules compiled in such a way that they do not encounter this problem, run jbridge which apparently encapsulates the module in its own process, use Steinberg plugins etc.

Add my 2 cents as well… is this a VST developer issue or a Cubase issue? There is an extensive thread on the UAD forum about this issue in Cubase. From what I gathered, it is more a UAD issue than a Steinberg issue but either party can create the fix for these type of plugins (UAD isn’t the only mfg with the issue).

One thing I noticed yesterday was that it was much worse in 9.5 that 9.0.
I opened an older project in 9.5 and many UAD plugins silently disappeared (usually the effect send channels appear to have their plugins removed as I think they are loaded later than the track channels and group channels).
Opened the same project in 9.0 and all plugins are present. The project was originally created and mixed in 9.0.
So changes made in 9.5 have worsened the problem, which is consistent with what I have seen, I did not notice this problem until 9.5 and so I have stopped using 9.5 until it is back to at least the ability of 9.0.

The plugins I have seen affected are UA, Izotope and Fabfilter so far. Also some VSTi’s fail to load when the limit is reached.

Have had to move back to Cubase 8.5 now, after having similar problems with C9 on a project with many plugins (VSTi’s and VST’s). Cubase 8.5 handles it with no problems.

This is Cubase issue. Ableton is free from these problems. People say that PreSonus Studio One is free from these problems now.

I would think so, yes.
One large project currently being mixed in 8.5 is fine. Drops a few plugins in C9 and is completely munted in C9.5.
I had not seen this issue before C9.5. It is much worse. So something that was done in C9/9.5 has caused this to become significantly worse to the point where it is no longer usable for mixing.

Upgreded to 9.5.21 - same issues with RAM.