Cubase 9.5 crashing on MacBook Pro OS High Sierra

Hi everybody,

My Cubase 9.5 has always worked flawlessly on my MacBook Pro, but yesterday it crashed twice.
I didn’t make any changes or updates/upgrades recently on my OS, Cubase, or any of my other (VST) software.

Here’s what I posted in a Cubase Users Facebook group, for some extra background information:

“Never change a winning team”, or
“If it ain’t broke, don’t fix it”…

After I had a lot of ongoing problems early last year with my upgraded Windows 10 music PC, I switched (for the time being, until the trouble would have been fixed, was the idea) to my MacBook Pro. I installed Cubase and all my VST’s and other music related software. Everything worked like a charm and kept working. No glitches, no crashes, no trouble at all. It was like a dream to be able to work on such a stable system.

Every once in a while I would think: “It would be wise to at least update High Sierra to Mojave now. Or install Cubase 10.5 (I bought both 10 and 10.5 when they were released). Or at least start working with Cubase 10 from now on.”
But I didn’t update/upgrade because everything worked so well and that was just such a relieve after the stress I had been in for a long time.

And even though I have C10 installed, I have been working mostly in Cubase 9.5 ever since…
I have been too busy and too satisfied to make the switch and take the risk that things might run less smoothly than they had been doing for over a year…

But yesterday I finally experienced a Cubase crash. “Ping!” The whole program just closed… It was after trying to add a new instrument track, so I suspected something to be wrong with that particular VST.
I couldn’t reopen the project anymore (it kept “hanging” at start up), so I opened a safety copy and had to redo some work to get back where I was left before. A workaround, but not a real solution…

Later I opened a new blank project, for a new song and I tried to add that particular instrument track again, to check if the same error might occur. It didn’t. Everything worked fine.

But when I opened the audio editor later on, to make some edits on a vocal with Variaudio and clicked on “Pitch and Warp”, Cubase crashed again. Gone, just like that…

This is new for me. I never experienced crashes like these. Let alone two on one day.

Does anyone have an idea what this could be?
I didn’t change or add anything in the last months.
I must admit I neither updated my elicenser, or iLok software, or any VST’s for some time now.
Also, like I said before, I still work mostly in Cubase 9.5 (latest version 9.5.50).

Could it just be that 9.5 is now getting old and buggy? Even though it was always rock solid and I didn’t change anything?
I know that versions 10 and 10.5 are superior anyway, but still…

Any help, advice and shared experience would be highly appreciated!


Could you attach the *.crash file, please?
Mac: macOS Console utility > User Reports folder (or ~user/Library/Logs/Diagnostic Reports).

Hi Martin,

Thanks for your reply!
I’d love to do that, but how to attach a crash file here? I can’t seem to select those files, for some reason…


Click to the Full Editor & Preview button. Then you can attach a file. Or upload the file to Dropbox or similar service and paste the link here.

Hi Martin,

Ik made a link to a Dropbox folder, where I put the Cubase-related crash report files from my MacBook.

Thanks for your directions.


I’m sorry, the files seems to be corrupted.

Hi Martin,

That’s strange… But that may explain why I can’t select them from the Dropbox folder (greyed out).

How bout this link?


These are 3 different crashes.

The oldest one (26.4.) is in VST3ConnectComponent. Do you use VST Connect? If not, you can remove this component.

The other two crashes (5.5. and 6.5.) are in Cubase. Both every single one is in different area, what is a bit unusual.

Could you try in Cubase Safe Start Mode [Disable preferences], please?

On Windows I would recommend to try to reinstall Cubase. But that’s not the case here on Mac. Maybe try to restart the system? Maybe something is hanging in the system…?

Hi Martin,

Thanks for your reply!
These crash reports are both about a week old.
The day after these two crashes I updated my eLicenser software, the iLok software and all my VST instruments. Since then I worked on Cubase every single day, without experiencing any crashes at all…
Maybe it had something to do with plugins being outdated? I don’t know. All I know is, I never had crashes before and since then none either.
Perhaps the problem is gone. Strange thing though is that it happened twice that day. One time when I wanted to add an instrument track with IK Multimedia’s Syntronik and later (in another project) when I opened the audio editor and clicked on “pitch and warp”.


I’m glad it’s working now.