Cubase 9.5 Export panel too big?

I am a big Cubase fan, the version 9.5 is great but there s one thing that really bugs me: the export panel is just too big to fit on the screen. I use a big screen with a resolution of 1920 x 1200 but still the export panel doesn’t fit and is has vast empty areas. The only way to be able to reach the export or cancel buttons on the bottom is to relocate the window bottom bar to the right of the screen with is very uncomfortable. Is that just me? Anyone else out there having the same problem? Mind the problem is not new, was there in the previous 9 version … ?? Thanks


Export Audio Mixdown window should fit to your screen resolution. Do you use any “zoom in” (or font zoom, or resize) on your system?

Same thing happens to me… any good news?

Hi there, I’m having the same issue as well - I just upgraded from Elements 7 to 9.5 and now the export panel is too big for me to select - please help!

The minimum resolution required for Cubase 9.5 is 1366 x 768. Check the Windows display settings to see if you can pick a higher resolution.

If you can’t pick a resolution higher than 1366 x 768, you’ll need a newer computer monitor/laptop. Most new models will offer a higher resolution than this.

What RTp said, plus, if you’re on Windows (profile sig anyone?) are you scaling your display in Windows Settings>Display>Scale and Layout?

If you have the minimum screen resolution, the Export button is hidden behind Start bar. Please set it up so it hides. Then you can reach the Export button.

The export windows is 780 pixels high amb minimum resolution is 768. This moves the export button one half out of screen. Hiding the start bar is possible to click the export button but is an absurd behavior. The export window has lots of empty space. It can be small, or can be expanded horizontally.
I do not understand why Steinberg cannot fix this to meet its own minimum requirements.

No man, this doesn’t solve the problem!! A pretty stupid problem if you ask me, what the hell is this ridiculous design??? I can’t believe germans did this.

NO, unlocking the TaskBar does not solve the problem, the Export button is still out of sight, and I’ using a 1366 x 768 resolution!!!
I am pissed of at a level that cannot be described!!!

This works for me! Create a Key Command for Perform Audio Export (I used ctrl alt x). Then open Audio Export page and make settings for export. Press newly created Key Command. That’s it! I still can’t see the bottom panel of the Export page, but it doesn’t matter.


Make sure you are not using any Zoom on the system (Windows) level, please.

In case you have a higher reolution than 1366x768 and still have problems with the size of the window while exporting or opening the programme try adjusting the scale of the display in settings to 125%. Worked for me at 1920x1080

Full screen doesn’t work for me either. Either has the taskbar or a cubase grey color covering where the taskbar was. Either way I lose the bottom fraction of th screen. Only way it works is if I autohide the taskbar. But I hate doing that because I want the taskbar visible for general windows tasks. Not sure why Cusbase is so dodgy with full screen when practically every other program has a clean full screen.

Would be nice it Cubase had a full screen option like in Reaper. For example (F11) goes from maxim window with taskbar to complete full screen with no taskbar.

Had the same problem with 11pro,
try the simple classic solution;
Press hold ctl and move ur mouse to the top panel (export audio mixdown) and resize as u need. It works for me many times. Hope it works for u too man. Thanks.