Cubase 9.5 Loud Pops from Multiple Channels in Record Mode

Hi Folks,

I’m finding a bug that fairly regularly happens when engaging record mode in Cubase 9.5 on 10.12.6 OS X.

Loud pops come from various existing Cubase audio channels that are playing back during record mode. It happens regardless of the plugin chain and also happens when plugins are bypassed.

The mixer is showing the sound coming through the channels and the level meter spikes right up to the top in each of the channels when it happens.

It’s not CPU spikes - buffer is at 2048 and I monitor using UAD’s Apollo Mixer with my Apollo 16s. CPU is under like 5-10% load in the projects.

This does not happen in Cubase 9 (I reverted for the projects I needed to finish this week) and has never happened in any version of Cubase i’ve used before (since the 90s).

I do have 64bit mixing mode enabled, but haven’t tried disabling that.

Anyone else with this issues, or is there anything else I can check that is new in this version?

Thanks all!

I am having this issue also, but not just in record mode, it’s just random. Sounds like my monitors are going to blow and then fades off. My meters also peg out and then stay there for a time after the sound fades. I too am using the 64 bit feature.
I am using windows 10 64.

Yeah I think mine kind of fades off a touch as well - similar behaviour.

That’s interesting that it is cross-platform.

Maybe we should try disabling the 64bit mixing thing and seeing how that goes?

This morning I started Cubase up and within an hour the noise happened. I then went ahead and shutoff the 64 bit and played around for another hour and no loud sound. Maybe you are onto something with the 64 bit. I will keep using the 32 bit and report back.

Yep I’ll use 32bit for a few days and see what happens as well.

I have used cubase now for two days with the 32 bit option and I have had no reoccurrence of the issue. So I think it must be some sort of conflict with 64 bit or maybe some of the plugins dont fully support 64 bit yet,just a guess.

Confirmed - 64bit playback does this almost every time these days and 32bit does not at all.

This almost deafened me today mixing on headphones, and has happened several times throughout the day (while I’m trying to work with the levels turned almost all the way down). I’m using 32 bit processing precision in Cubase 9.5.10 (64 bit) with an RME Babyface Pro. This started happening after loading some NI Kontakt instances in VSL Ensemble Pro, but this may coincidental.

Has there been any acknowledgement of this issue and/or solutions to it?