Cubase 9.5 Metronome volume

Does anyone know a sensible way to adjust the metronome volume on the fly?

You used to be able to do it in previous versions - but I can’t figure it out in 9.5

I go into Metronome setup and there is a level to set there - but I cannot control cubase transport whilst in the setup window, so I cannot turn the level up/down during record or playback, or even adjust it properly as a ‘mix’

There are some notes on using the control room facility (which I’ve never used) - I had a look at that but it was clearly not a simple fix either.

What I really want is a CC learn type thing - so that I can always control it from one of my CC controllers.

How have others got around this annoyance?

Hi,

In the Control Tool panel you can adjust the metronome volume for every single output independently by using dedicated controller. You can even assign it to a HW controller in the Generic Remote Device.

Sorry for late reply, been rather busy! Thanks for the response…

Do you mean “Control Room” panel?
I was looking at that - but it seems inordinately complex for such a simple operation.

Does this mean I should also go to (F4) audio connections -> Control room and add a channel there? I tried that and it wants to replace my current stereo buss.
It says “The selected device port is already in use. Selecting the port for this buss will replace any previous connection”

Also looked at generic remote device - I can’t see how I add metronome to that - and then select yet another control surface just to control that one parameter.

It used to be really easy to control this function in previous versions but seems to have changed beyond recognition.

At the moment the simplest (but not simple by far) seems to be to add an instrument track or midi track and physically write in the metronome - and then control the volume for that one track. Which seems completely over the top.

I can’t find this subject properly in the manual or online so far.

Has anyone got any easy workarounds for this?

OK so after playing with it I have a slightly better understanding here now … I did also find this https://www.steinberg.net/forums/viewtopic.php?t=92255 which also touched on the control room panel.

What I have done is route this in F4 (audio connections) -> control room[tab] -> set the outputs to my stereo 1&2 on the mixing board which seems to have ‘inserted’ this control room into the first stereo buss and ostensibly seems to work.

I sometimes mix in analog stems on the board so I suppose I shall have to wait to see if this affects the levels at that time - and also for stereo stem bouncing.

I quickly set up a shortcut for the “Control Room” panel and now I can indeed control the metronome level on the fly with the mouse - I don’t care too much for CC for this - what was bugging me was the impossibility to change the level whilst playing a track - now I can do that, so I’m happy!

Thanks for the help.