Cubase 9.5 Pro Corrupted Download


I’ve spent the better part of the last 24 hours trying to install Cubase Pro 9.5. I tried using the Steinberg Download Assistant with Aria 2 enabled (the default). The file would get to the end of the download process (11.76 GB / 11.76 GB) then pause, apparently to decompress the files. Eventually this operation would fail with the error message: “An error occurred while downloading ‘Cubase Pro 9.5 - Full’. Please try again later.” I repeated my attempts several times, after thoroughly checking my system to make sure there wasn’t a fault on my end, only to end with the same result.

I tried uninstalling the Download Assistant, deleting all files, restarting my computer and trying again. Same result. Finally, I did all that again, but this time I deselected the Aria 2 option. The file then successfully downloaded in my web browser. Success at last? Not quite.

While extracting the file, progress stopped twice with two separate errors. Here’s the first error:

An unexpected error is keeping you from copying the file. If you continue to receive this error, you can use the error code to search for help with this problem.

Error 0x80004005: Unspecified error

DATE modified: 9/17/2010 2:45 PM
Size: 617 MB

The second error looked similar, but for another file:

An unexpected error is keeping you from copying the file. If you continue to receive this error, you can use the error code to search for help with this problem.

Error 0x80004005: Unspecified error

Date Modified: 9/20/2017 3:21 PM
Size: 1.00 GB

It appears that the installation file has been corrupted somehow, making successful installation impossible using the Aria 2 Download Assistant, and problematic without. After skipping both of the above failed files, the extraction process finally completed. I have not yet attempted to install Cubase, but that’s my next step. In any event, I thought it may help others to share what I’ve learned. This has been a frustrating process for a brand new Cubase customer. Hopefully my experience might help Steinberg to iron out the bugs.

Heather Haze

UPDATE: I contacted tech support, and they sent me a link to another installer. Unfortunately, this one was also corrupt. There was only one error this time, for a different file: FCP_SMT_153_GASE_Rock_Pop_Toolbox_Drums.vstsound. Most of the program will install without the missing file, but obviously some elements are incomplete.

UPDATE: It occurred to me that since each installation package had different missing files, I could use files from one to replace the missing ones in the other. In this way I was finally able to complete my Cubase Pro 9.5 installation. I’m still waiting on my eLicenser, but at least the installation is done. Whew. As a 20+ year user (now refugee) of Cakewalk Sonar and other products, I’m looking forward to exploring Cubase, after a fairly shaky start.

FINAL UPDATE: I’m up and running. The steps I outlined above worked (eventually) and I was able to get a clean install. Steinberg needs to fix those installation files. I was able to hotwire the installation, but someone less computer-savvy would likely be stuck. I informed tech support of the issue and my resolution, so hopefully they’ll be able to look into it. It was a hassle, but now that everything’s working I’m having fun poking around in Cubase and figuring things out.

The thing is that these installation files works for most other people, so it’s likely to be something specific to your system.

I don’t know how many people purchase and install a brand new copy of Cubase from the server on a daily basis, do you? I suspect most daily installations are upgrades rather than fresh installs. I’d like to believe it “works for most other people” and I’m sure that’s usually true, but it’s also entirely possible that a recent server update has caused problems. The tech support agent I spoke to mentioned he’d had at least one other case similar to mine recently. If there’s something specific to my system causing such an issue, I’d love to know what that could be. But logically it isn’t likely. How could unzipping files have errors on one system, but not another? All the data is stored within the file, and if it’s corrupted…well, there simply aren’t a lot of other explanations.

Just to let you know I’m having a similar problem, upgrading from LE 8 to Elements 9.5

I can’t unzip the package that has downloaded (the download utility worked fine), I’ve tried changing browsers (sometimes Chrome screws up downloads for me), I’m used 3 different zip tools, I’ve moved the location of the zip file. Same message every time

Cannot open output file: The system cannot find the path specified : C: Program Files\Steinberg\Cubase LE AI Elements 9.5\Start Installation

(That’s just an example, it is the same for all 97 files and folders, none of them unpack)

I’m gonna raise a ticket as it’s been 24 hours for me as well :slight_smile: