Cubase 9.5 Reason 10 Rewire problem

When I open up my project in Reason, Cubase freezes. It works the first time after reinstalling everything but then once I exit and shut down my computer, it kills it and I need to reinstall both Cubase and Reason. It then works once…rinse and repeat.

Fresh Win 10 install didn’t help.
i7 16Gb Toshiba laptop with an SSD and a HDD. Everything is on the SSD
Latest BIOS installed
Release audio driver is unticked
Tried 32 and 64 bit modes
Tried having ASIO Guard disabled.
Tried isolating all midi interfaces
Tried different projects. It freezes without any Cubase projects being open.
Tried propellerheads support… :confused:

I’m beginning to wonder if I’m going to need to buy a new laptop or build a new desktop. Any help or ideas would be greatly appreciated.

Edit - I loaded C9 and it works on that but still not in C9.5

I have same problem. Probably it depends of soundcard driver. If iI switching on Generic Asio Driver, everything is working normal. And second method that helps - change order of starting and opening projects:
1)Start Cubase
2)Open Cubase project
3)Start Reason
4)Open Reason project

I agree with the process above.
I had the same problem. I changed the order of starting the projects to the one above and it worked. I have been getting around the problem that way ever since. I think there must be a bug to do with Rewire between Reason and Cubase that keeps Cubase freezing in that mode.

Perhaps someone from Steinberg can enlighten us!!

Hi Good people can someone pls tell me what’s going on - I just installed Cubase LE 9.5 and Reason 10. But I can NOT see where to REWIRE the two to work. please please can someone help me now. Thank you.

I can’t get my rewire to work with cubase 10 and reason 10, but in 9.5 and in 10 you go to STUDIO and towards the bottom you’ll see REWIRE.

Just wanted to pop in and say that I’m having exactly the same issue. As soon as I open my project in Reason, Cubase hangs Any further progress on this?

I can also confirm that opening the Cubase project first works correctly.

Cubase 8.5 x64 works perfectly so it seems the bug was introduced somewhere in the Cubase 9 versions. I am currently grabbing the installers for 9.0 to test against that. Cubase 9.5 is definitely affected by this bug.

Has anyone reported it to Steinberg?

I’ve tested older versions of Cubase and can confirm the following:

8.5.30 - works
9.5.0 - works
9.5.10+ - broken

I’ve reported this via Yamaha Australia support.


have the same problem. Any news on a fix for this?


Same here, Reason 7 fails to work with Cubase 10.5 - no details given, just ‘Cannot use reason’ :confused: