Cubase 9 (8) -> Verhalten bei großen Projekten (plugins)

Hallo Cubase- User,
ich wollte jetzt einmal zusammenfassen, was unter Cubase in den letzten Wochen bei großen Projekten für Effekte entstanden sind.
Es geht um Mix- Projekte, die über mehrere Monate entstanden sind bis sie letztendlich fertig für das Endmastering waren.
Aufbau:

  • multiple Analog- Aufnahmespuren -> Gitarren, Bass, Vocals, Drums.
  • Keyboards -> greifen direkt auf bis zu 4 Instanzen Halion und Padshop zu.
  • Drums -> greifen auch noch auf 1x XLN Ad2 zu.
  • Die üblichen Gruppen und FX- Spuren.
    Es wird nicht gegeizt mit Plugins von Waves, XLN, Antares und der Plugin- Alliance (Alle top aktuell).
    Es handelt sich um einen leistungsstarken Studio PC.
    Ende letzten Jahres kamen insbesondere noch einmal plugins von Plugin-Alliance zum Einsatz. Es gab jetzt die ersten Probleme mit plötzlichem Einfrieren von Cubae 8.5. Nach einem vorzeitigen update auf die Version 9 gab es soweit keine Nachteile, die Projekte liefen sogar etwas stabiler. Allerdings gab es immer noch das Problem des Einfrierens.
    Der Support von Plugin- Alliance wurde kontaktiert, seither gibt es regelmäßig Kontakt und Informationsaustausch.
    Aber bisher kein Lösungsansatz, Cubase rückte immer näher in den Fokus.

In der letzten Wochen ging dann plötzlich quasi gar nichts mehr in diesen Projekten. Ein Springen vom Masterprojekt in den Mix wurde unmöglich.
Aus Verzweiflung wurde dann schriftlich der Cubase - support mit crash dumps und Hilferuf kontaktiert, bisher keine Rückmeldung!

Es traten in den Plugins auch plötzlich Grafikfehler auf, es sollte eh eine neue Grafikkarte eingebaut werden, aber das löste nicht das Problem des Einfrierens.
Aus Verzweiflung, weil die Zeit weglief, habe ich dann auf Win 10 upgedatet.
Plötzlich konnte ich diese Projekte wieder bearbeiten, keine direkten Einfrierer.
Allerdings gab es nach längerer Bearbeitung wieder einmal Einfrierer, nachdem ich dann grundsätzlich als Admin Cubase ausführe war auch dieses Problem erst einmal nicht mehr aufgetreten.
Die Grundeinstellungen (Asio-Guard, Audio- Leistung usw.) sind alle max. eingestellt, spielen aber auch keine große Rolle.

Analysetools bescheinigen dem PC keinerlei Probleme mit der CPU- Auslastung oder Sonstiges.

Was man jetzt noch beobachten kann, es kommt hier und da zu seltsamen Effekten das die Audio- Spuren plötzlich versetzt wiedergegeben werden. Dann hilft ein Neustart von Cubase. Auch beim Mixdown konnte man bei verschiedenen Projekten seltsame Audio- Fehler feststellen. Die Asio VST Auslastung zeigt dabei keine großen Probleme oder Aussetzer. Dann hilft nur Projekt und Cubase neu Starten, neuer Mixdown, dann ist in der Regel alles gut.

Sprich, richtig stabil läuft es nicht.

So lässt sich natürlich nicht sauber arbeiten. Bei neu angelegten Projekten, die noch nicht so groß sind, kann ich das nicht feststellen.
Gibt es ähnliche Erfahrungen und Probleme mit großen Projekten.
Grüssle,
Frank

also, den rechner schließe ich mal aus - dürfte ja ne ordentliche konfiguration sein.

betreibst du dein fireface 802 mittels FW oder USB? ich frag deshalb, weil ich nach dem update von C8.5 auf C9 MEIN firewire-utility-tool (steinberg MR816csx) etwas tweaken musste, damit es reibungslos läuft. firewire an sich ist ja nicht gerade die schnittstelle der zukunft. vielleicht ein ansatz, den betrieb mit USB und FW auszuprobieren und zu schauen, womits besser läuft und ob die beschriebenen fehler da und dort auftreten.

eines meiner letzten projekte lief nun mit ca. 100 spuren, ner menge VSTis und großzügigem plugin-aufgebot und (siehe signatur) halbwegs zeitgemäßem rechner einwandfrei, ohne crashs und ohne freeze!

lg helmut

Hallöle Helmut,
jojo, der Studio-PC ist schon nur auf seinen Einsatz optimiert, lief auch jetzt fast ein Jahr ohne jegliche Macken und Abstürze. Erst nach der Installation von einigen Plugin- Alliance Sachen ging es los, eben auch schon unter 8.5, was wie sich aber mittlerweile herausstellte wohl eher Zufall war. Denn auch wenn zum Test alle (Plugin- Alliance) plugins deinstalliert werden ist das Problem vorhanden. Nur das Update auf Win10 hat wirklich etwas gebracht.

FireFace ist an Firewire. Neuster Treiber drauf. Könnte man sicher auch einmal über USB annabeln, aber im Prinzip ist es natürlich bewusst mit FireWire verbunden.

FireWire dürfte normal nie vom Markt, in Sachen USB wüsste ich viel zu berichten :wink:

Grüssle,
Frank