Cubase 9 - GUI issue

I have bought a boxed pack copy of Cubase 8.5, got a free update to Cubase 9 which I downloaded it from My Steinberg account. I am having problems trying to install the software.
In the beginning of the install, the eLicenser Control Center installer crashes, but I managed it from Cubase 8.5 DVD, and my elLicenser dongle works fine in it…
After that Cubase 9 and additional content installation goes properly. The main problem I am facing is when I try to start the DAW, it crashes on “loading GUI Resources”… I reinstalled it as many times I could, but still not working. Please help me out… :frowning: :frowning:

System configuration -
Gigabyte 990FXA-UD3 Motherboard
AMD FX8320 Processsor 3.5GHz
Zotac Geforce 210 Graphics Card
16GB DDR 3 RAM
Winows 7 64Bit
1TB SSHD

Thank You.
CUBASE PRO 9_error.jpg

Curropted “imagegenerator.dll” file

looks like you need to update it to 9.0.1 version.

Already did… No change at all…

Did you try trashing the Preferences?

I didn’t… How do I do that??

Someone out there please help!! Tried every possibilities…
Still no response from Steinberg support…

Already did… Still the same…

Try starting in Safe Start Mode. Follow the instructions here.

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html

Also, if not already done, download and update the elicenser software.

Regards :sunglasses:

Are both 9.01 and 8.5 crashing or have you not installed 8.5?

If 8.5 runs OK you could maybe try copying across the “imagegenerator.dll” file from 8.5 to 9.01? No idea if that will work but it’s what I would try.

Failing that have you tried to install over the top of the existing installation 9.01, there should be a repair option?

Or re-download the 9.01 and try that?

Yes, 8.5 crashes too. Windows displays the same .dll error on both 8.5 and 9.0.1 crash…
Also tried copying across the “imagegenerator.dll” from 8.5 to 9.0.1… Still not working…

Re-downloaded the same and installed, formatted windows twice. nothing works…

Hmm, a shame.

Prock’s suggestions are definitely worth trying if not already done. You may have to manually update the eLicenser software:

Open the eLCC, select “Help”, then click “Download latest eLicenser Control Installer”.

Latest eLicenser Software not working on my system…
After installing the latest one, while opening the eLicenser program it say
“The program can’t start because api-ms-win-crt-runtime-l1-1-0.dll is missing from your computer.”

M I having these problems because of Windows???

FYI, if you did not already know this, the eLicenser software that originally came with the CB9 installation software was not the latest version 6.10.5.1203 (it may be now?). So check yours and if it is not the latest, download it at the link below. Install it and do the maintenance procedure.

Also… I don’t think I saw where you posted that you tried to start in safe mode. If not, try it. Link to the procedure is 5 posts back.

ALSO… if still not working you may want to do a “Clean Install” of your graphics card driver.

Regards :sunglasses:

I am having the same issue.
8.5 was (and still seems to be) working fine. I’ve uninstalled and reinstalled the elicenser software.


DAW: Cubase Pro 8.5 (64 bit) OS: Windows 7 home premium CPU: Intel Core I7-2600K CPU@3.40Ghz RAM - 8
GB Interface: RME Fireface UCX

Reformat computer? doesnt look like you have much on there anyway

I have the same problem with win7 and C9

That missing dll is a runtime library for Visual C++. It should have been installed via a windows update, see here: http://stackoverflow.com/questions/33265663/api-ms-win-crt-runtime-l1-1-0-dll-is-missing-when-opening-microsoft-office-file

Nothing worked…
At the end, updated to “Windows 10 Pro” and, Bingo!! Everything works fine…
No problems at all…
Anyone having problem with win7 and C9, just go for win10 without wasting your time…

Cubase Pro 9, simply just awesome…

Thanks to everyone for your support… Cheers!!