Cubase 9 has stopped working (Solved) NVIDIA NVS 4200M

Hi Guys,

After around a 3 week break of using my laptop DAW, I tried to use Cubase 9.0.20 on my laptop.

It’s a Thinkpad T520 i7-2720QM 8 GB RAM Windows 10 Pro 64bit. Intel HD3000 and NVIDIA NVS 4200M

Only Steinberg plugins and VSTs used with TT EZdrummer 2 and Superior Drummer.

I tried to load various existing projects which previously worked fine, the load time was very slow, about 50% through the load time, the error Cubase 9 has stopped working appeared.

I tried to start new projects, after a few minutes same problem, Cubase 9 has stopped working.

I tried loading the existing projects and creating new projects in Cubase 8 and 8.5 which are installed on the laptop, same problem. I deleted preferences tried uninstalling and reinstalling Cubase 9 (all versions back to 9.0.20) still the problem was there. Tried switching between Integrated graphics and discrete graphics, Cubase still stopped working.

I did find a solution and that was to use a previous restore point which rolled back to Version 1703 OS build 15063.296

The error related to Version 1703 OS build 15063.413

Whilst I do not really use the laptop for internet, it now means I cannot connect to the internet at all as Windows 10 now automatically updates itself or at best you can delay the updates for 35 days.

Anyone else have any experiences to overcome this problem so I can update the OS in the future?

Maybe the mods can advise.

Thanks in advance.

Had you posted before rolling back In sure we could have got you working. But without the possibility to fault find or test anything would be random guesswork.
First thing would be update elicenser, run it as admin and run maintenance. Next would be hiding plugins and testing.

Thanks for the reply Grim, I forgot to state in my original post, was up late last night with this! The elicenser is the latest version, I did try running as admin and I did run Cubase as safe mode too.

I had about the same thing but with me it´s always the eLicenser. I also had to update my Wave PlugIns.

After much trial and error I discovered it was the updated NVIDIA 4200M graphics driver dated 01/05/2017 Version that was causing the issue. This automatically updated as part of the Windows 10 update.

I rolled back to the previous driver dated 01/08/16 version and all versions of Cubase on my laptop are now working as before. After feeling satisfied that Cubase was working, I downloaded an very latest driver from the NVIDIA website which was only a week old. This also caused Cubase to “Stop Working” as before so once again I rolled back to version

Thanks to the guys who offered advice, I hope this helps someone else if they have the same problem.