Cubase 9 & NI Scarbee Funk Guitarist Sync

Hi Folks,

I have just attempted to use the Scarbee Funk Guitarist (SFG) within a Cubase project for the first time. SFG in NI’s Kontakt player appears to be working fine, but as soon as I try to record & playback in Cubase I just get the opening of each phrase. I have tried lengthening the midi notes, moving them about, shortening them - all with the same result.

In SFG’s Settings I turned off the input quantize but all this did was to give me a fraction of a second more of the start of each chord phrase.

I assume I have missed a midi control setting somewhere in Cubase - I checked in ‘Preferences’ but nothing seems to cure the problem.

I would be really grateful if anyone can help me solve this one.

Many thanks in anticipation. :confused:



Try to increase Buffer Size of your Audio Device, please.

Hi Martin,

Thanks for getting back to me.

I have increased the buffer in my Audio card from 1024 to the highest it will go 4096. At first Cubase kept putting it back to 1024 but I changed to the generic ASIO driver in Cubase - then changed my audio card buffer - then re selected my card in Cubase and it now stays with 4096.

This hasn’t made any difference with the SFG playback though. I selected ‘move the driver to background …’ in Cubase and that has given me maybe a millisecond more SFG playback.

Since then I have gone through the SFG manual again but still cannot find an answer.

Everything else seems to be working fine - I have quite a hi spec system which handles pretty much everything I throw at it.

Any other ideas??

Best wishes


Hi again Martin,

Right - I think I have found the problem - It’s to do with the ‘Tempo Track’ which I actually have running. If I turn the TT off SFG plays - although it is not ‘In Time’. So - I’m not quite sure how to work this out - & I have to go out now for most of the day.

Anyway I’ll check back in in a few hours & see if any ideas have emerged.

Best wishes


Just to confirm for those who have looked in on this post.

It would seem that the Scarbee Funk Guitarist doesn’t work correctly if you are incorporating the Cubase Tempo Track. I haven’t finished with it yet though. I am currently seeing if I can find a workaround. One thing I have found is that the NI Session Horns DO work in the same project. Hmmm. I’ll report back here if I find a solution.

Good music making folks.

Hi Folks,

Well I can see a number of people have looked at this post. So I’ll just finish what I started & hope that this may be of help to anyone facing the same problem.

I have managed to sync Scarbee Funk Guitarist (SFG) to my project which uses the Cubase ‘Tempo Track’.

I had imported (i.e. played) a number of old unfinished projects from ‘Pro 24 (Atari) - yes really old’. I then used Cubase’s Tempo detection’, this requiring the ‘Tempo Track’ to be turned on.

SFG wasn’t happy because it presumably could only find ‘1’ & not the rest of each bar!!

Anyway - What you do is ‘De Activate’ the Tempo Track (Orange box at top left of ‘Tempo Track’. It still shows the tempo variations but now Scarbee seems much happier & my project is still playing back as it should.

So there we go, it was basically trial & error but I got there in the end. The old (63) grey matter still seems to work.

Regards all


Guys! I think I’m kinda late with solution, but maybe it will help someone.
I’ve got exactly this problem and the solution was… to change time signature from 1/4 and 2/4 to 4/4 :smiley:


I was already going crazy with the Scarbee Funk Guitarist and didn’t know why the grooves were going crazy, not in sync and not finishing while playing the project. My goodness! Such a small setting makes so much trouble!

So dear folks, keep Kontakt synced to EXT and make sure you are in 4/4 time in Cubase!

Funking thank you!!!