Cubase 9 und iZotope Ozone 7

Hallo,
Cubase 9 Pro setzt meine Ozone 7 Plugins auf die Blacklist und sie lassen sich nicht reaktivieren.
Es sind 64 Bit Plugins und aktuell (keine Updates vrefügbar) und sie liefen unter 8.5 einwandfrei ?
Hat das noch jemand und kennt schon jemand eine Lösung ?

Kommt man damit jetzt unter die Räder der 2 Hersteller ? iZotope hat ja nichts geändert, sondern Steinberg.
Wer sollte das Problem lösen ?

Hallo Nikkin,
Auf Windows installiert iZotope zwei dlls in den VST folder.
Nur eine von beiden ist ein valides Plugin. Der Sentinel checkt alle dlls im vst ordner und sortiert alle aus die keine validen Plugins sind. Deine iZotope Plugins sollten alle verfügbar sein in Cubase. Falls nicht, melde dich bitte nochmal :slight_smile:

Stimmt, hatte ich mit Alloy auch diese Warnung… aber dennoch finde ich Alloy in den Effekten.

[klugscheissmodus an] Vorausgesetzt, du hast während der Installation nicht andere / weitere Ordner zugewiesen [klugscheissmodus aus]
War nämlich bei mir so (da es eigentlich eine ganz gute Idee ist, VST plugins von anderen Anbietern auf eine andere Partition zu installieren…)

Auch bei mir alle aktuellen iZotope VST auf blacklist mit einer Ausnahme!
Ozone 7 -> Blacklist
Ozone 6 -> blacklist
Ozone 5 gültig und verwendbar.

Auch alle iZotope RX VST’s sind auf der Blacklist

Habe inzwischen gesehen, dass meine Panik umsonst war.
Im Ozone Plugin-Paket war nämlich schon jedes Plugin in 2 Versionen enthalten.
Cubase hat nur die ältere VST 2 Version auf die Blacklist gesetzt und die VST 3 Versionen sind alle da.
Die Projekte, in denen ich Ozone 7 im Einsatz habe, verwenden schon alle die VST 3 Version.
Bei mir also alles gut - aber der Schreck saß erstmal.

Danke für die Kommentare und Hinweise.

@uelimichel: auf OSX kannst du sie reaktivieren.

Ja reaktivieren konnte ich sie.
Inzwischen habe ich von iZotope Support eine Antwort erhalten. Mit einem Upgrade des OSX auf Sierre (10.12) soll das Problem gelöst sein.
Das habe ich nun inzwischen gemacht und siehe da, alle iZotope Plugins werden nicht mehr blacklistet.

Für den Virus TI2 habe ich nun halt das Beta Upgrade installiert (wollte damit eigentlich noch auf die Final warten), aber es funktionierit mit der Beta auch.

Somit ist mein Problem auch gelöst.