Cubase 9 Unwanted Mastering / Compression?

Track Gets Quieter on Exported Audio When Other Instruments Come In!

Hi. Despite using Cubase for years, I’m still pretty much a newbie because I never use its advanced features, so please bear with me.

On Cubase 9 Elements, I have a project with one audio track and about four instrument tracks through Halion SE. Everything sounds wonderful. Then I export the audio and the playback has a weird issue. The piano that plays in the beginning of the track (sort of a solo introduction to the song) sounds fine until the other instruments come in, and then the piano part gets much quieter. However this doesn’t happen when I listen to the project in Cubase. It’s almost like the project is being compressed when it’s exported. However, I don’t have any compression running or anything complicated. Please help!

Alex

What do you use for the export playback?
Did you try playing the export from cubase itself? If that sound good it is your playback software doing it.

I tried the export playback in both itunes and in windows media player. Same problem. Now when listening further to the export, I notice that the individual tracks keep changing volumes in that recording. Again, none of this happens before exporting it.

I’m a long-time cubase user but I have no idea. Really nothing inserted on the master output?
What file type are you exporting to?
Try playing it on your phone.
First thing to be sure about if it is a export issue or playback.

Even if something were inserted on the master output, wouldn’t I hear that when playing the project in Cubase?

I’ve tried exporting to both wav and MP3. I tried playing it on my phone, too. Same problem.

Yes you would! But I am really baffled…
Try a different project?

Wait, now I did export the file into cubase and it sounds fine! But when i play it anywhere outside of Cubase it sounds off. Is it possible I mixed it too loud and other consumer products (Windows Media Player, itunes, etc.) don’t know how to handle it? This was never a problem for me in Cubase Studio 4 or even Cubase 8 Pro trial version.

Pfoe that is good news.
No not to loud. 99% sure commercial tracks are way loader.
There must be some intelligent volume control enabled somewhere. Are you using the same amp/speaker or headphones for cubase playback and windows playback?

That’s what I would figure about commercial tracks.

Yes, listening through the same speaker for Windows and Cubase.

Okay – I tried listening on my phone again by e-mailing it to myself, and it sounds fine. So that means it’s just on my PC outside of Cubase. Well, that’s something I won’t bother you with about. As long as I can send it to people and I assume they can hear it the way it was intended. Still annoying, but you helped me realize what it wasn’t! I wonder how to fix this intelligent volume control though. I didn’t see it in any settings for my sound card.

Thank you!

https://www.steinberg.net/forums/viewtopic.php?f=240&t=101041&hili
https://www.steinberg.net/forums/viewtopic.php?f=226&t=100331&p=553168&hili

Thanks, stingray. A lot of that is over my head, plus it deals with Nuendo, which I’m not familiar with.

The second reference is Cubase

Long shot on this, stingray, but is there by chance you are monitoring though the stereo out and the control room?

Press F4 then check your output channels and your control room channels. If both are active try turning one off. Also, check to see that the control room gain is set at 0, otherwise it will sound louder than it actually is.

Hi So No Music 2… Stingray was actually trying to help me.

I have Cubase Elements and, although I risk sounding like a total idiot, I’m pretty sure there is no Control Room. At least I couldn’t find any reference to it in the manual. Either way though, I pressed F4, and got the attached photo.
Screenshot (1).png

And now I discovered that when I play the exported file on my computer, but through the computer’s RealTek sound card, and not via my USB MIDI Interface (M-Audio’s Fast Track Pro) the issue doesn’t exist. I’ve looked throughout the settings for the interface, and nothing seems to be the cause. There is no support for the interface from M-Audio (I guess it’s several years old) and it’s not well-rated on Amazon. So maybe it’s a Windows 10 compatibility issue? Although I’m certain I did the same thing with no problem on Cubase 8 Pro trial edition. Oh well… There are worse problems. Thanks, everyone, for your help.

Sorry it didn’t help, and sorry I referred to stingray instead of you Alex. Hope you get your issue sorted out.

Make sure that the fast track is set to stereo out in Windows .
I have had some sound cards with more than 2 outputs, using surround setup as default in Windows.

Thank you, peakae, and everyone else. Using all your guidance, I finally found some option under the properties for my fast track interface, based on what peakae suggested, that was called Loudness Equalization. It was checked. I unchecked it, and problem seems to be fixed. Sorry for taking up everybody’s time!

Don’t be sorry! I am sure we are glad to be of help! And for once we/you even managed to fix it.

Thanks, vinark!