Cubase Ai Le 10.5 No Output From Midi

hi anyone and everyone i’m no expert hence why i am here but i am close to throwing my mac out of the window because of cubase!!!
happily recording and using halion and groove agent se 5 and then …
input is registering but no sound from the pads,what i have previously recorded has no sound ,i have looked at pretty much everything,from the connections to other sub systems even certain systems on the mac that govern sound,ive tried to reinstall,ive tried other projects ,the old faithful on and off technique ,buffer setting etc etc…still nothing someone help

Hi and welcome to the forum,

What kind of Pads do you mean? Do you mean the Pads of your MIDI controller? Does it also have keyboard? Do you get sound of you okay the keyboard?

YES sorry the pads on the its an akai mpk mini,and to answer no sounds coming from the it ,you can see its input on the volume level but no sounds


My expectation is, you are still using it as MIDI controller for the Instrument tracks.

Make sure the MIDI Input is select correctly: either All MIDI Inputs (make sure AKAI is enabled for the All MIDI Inputs in the Studio > Studio Setup > MIDI Ports Setup) or the dedicated MIDI Input.

yep tried all this no brainer even for me,is one strange thing that on one project with groove agent drums on the output is working but the input still is not but the setup is still the same ?? and its the only project that doing that !!

Sorry, but this is confusing : pads are supposed to deliver MIDI messages. So, what do you mean about what I put in bold ?

What I put in bold is confusing also. So, you have other projects working without pads issue ? At this point, screenshots would help, actually. Could you post a view of the following ones ?

  • The Studio > Audio Connections > Outputs panel
  • In the project window, the track receiving the MIDI data from your Akai MPK Mini device, with the inspector visible.


Fine. Now, Are you sure that the MIDI port receiving the MPK pads MIDI messages is included in the ‘All MIDI Inputs’ defined as input routing ? This is seeable in the Studio > Studio Setup > MIDI Port Setup panel.

On the right of it, you have a list of the MIDI inputs and output ports available. The involved one should have the In ‘All MIDI inputs’ column option ticked.

EDIT - It would even be better to have also a screenshot of your MIDI Port Setup panel, actually…

Seems to be OK. Now, when you are hitting a MPK pad…

  • Do you have in incoming MIDI signal visible on the right of the Transport Bar ?
  • Is it also the case in the GA5 SE window (there is a MIDI indicator in it) ?
  • Is there audio coming from GA5SE ?

IOW, if you could post an added screenshot with what is surrounded in yellow visible, as the following :


My expectation is, the Groove Agent preset is using other MIDI Notes than the MPK sends out. Try to transpose the octaves.

I would expect that the Groove Agent’s Pads are lightening if they receive MIDI Note. So you can see which Pad is triggered once you hit the Pad on your MPK.

1 Like

Seems like the MIDI messages are not transmitted to GA5SE. Try to replace the ‘All MIDI inputs’ by the actual MIDI input port involved with your MPK device and try again.

EDIT - And following what @Martin.Jirsak just suggested, I would check again the MIDI notes numbers transmitted by the MPK and, alternatively, try different GA kits to be sure that a given MPK pad will actually trigger at least one of the GA ones.

Btw, your left-right channel is swapped. Set Out 1 to Left and Out 2 to Right in the Audio Connections > Outputs, please.

Thank you both for your time i have thankfully now resovled,it was in the cubase preferences that i didnt even question,in the midi filter tab it was on note rather than controller thanks again



In that case it couldn’t work in one project and work not in other project. The Preferences are global.

But I’m glad you sorted it out.