Cubase always crash with a session with videoplayer

Hi there,
This is Pietro.
I have a problem. Cubase 10.5 crash always with video player.

This is the .dmp file that i create.

Blockquote

Microsoft (R) Windows Debugger Version 10.0.22473.1005 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users******\AppData\Local\Temp\Cubase10.5 (2).DMP]
User Mini Dump File with Full Memory: Only application data is available

************* Path validation summary **************
Response Time (ms) Location
Deferred srv*
Symbol search path is: srv*
Executable search path is:
Windows 10 Version 19043 MP (12 procs) Free x64
Product: WinNt, suite: SingleUserTS
Edition build lab: 19041.1.amd64fre.vb_release.191206-1406
Machine Name:
Debug session time: Tue Nov 16 00:20:05.000 2021 (UTC + 1:00)
System Uptime: 1 days 6:11:24.558
Process Uptime: 0 days 0:14:38.000





Loading unloaded module list

For analysis of this file, run !analyze -v
ntdll!NtWaitForSingleObject+0x14:
00007ffa`a0bacdf4 c3 ret

Blockquote

Someone can help me?

Hi and welcome to the forum,

Could you attach the source *.dmp file, please?

Win: Documents/Steinberg/Crash Dumps

1 Like

Hi, and thank you for you reply.
I dont’ fine the file .dmp of the crash.
There is no folder “Crash Dumps”. If you means instead the complete file that I have mentioned up, tell me and i’ll try to share with google drive.
best regard

I have found I file in C:\Users******\AppData\Local\Temp
I hope that it this the file that you want see.
So I create an empty session with only the video track, because the orginal session create a file .dmp too big.
So, that is the file!

Hi,

The crash points to the NVIDIA.

Please try this:

  • Download the latest Studio driver version from here.
  • Disconnect the computer from Internet to make sure Windows will not download and install own graphic driver.
  • Uninstall the NVIDIA driver.
  • Restart computer.
  • Start the NVIDIA driver installation (as administrator).
  • Don’t install the whole package, use the Custom (Advanced) settings.
  • Disable everything (don’t install NVIDIA Experience, PhysX, etc.), keep just the video driver enabled.
  • Connect your computer to the internet.

thank you.
very kind.
My hardware is old and than I don’t find a better driver.
There is economic graphics card that don’t make a problems?
I’m looking for the PNY Quadro P400. Can it be a good choise? I just need 3+ (now 2) monitor, better if is 4k, that it works correctly with cubase. Any suggestion?