Cubase and EastWest

Hi everyone!
During real-time mixdown with large projects and many EW sounds (the Hollywood series - diamond) the cursor stops because “CPU is over charged”. How is this possible? I have an Intel i7 and 32GB RAM.
Cubase and the operating system (Win7 Pro) are in a SSD instead the EW libraries (due to their big size) are in hd 7200.
Any suggestions?

Maybe using a 32 bit vst instead of the correct 64 bit version? See a bunch of threads about Kontakt 5 and cubase.

you mean using EW 32 bit? But the sound’s quality then?

Are you using the latest version of 64 bit Play4?
Also, you can increase your audio buffer settings for the mixdown.

No John, I’m not using the latest version of Play 4 because it did not work with Cubase 7.x (it was impossible to upload any EW instruments because the player simply did not appear at all). Actually I’ve not tried to use Play 4 with Cubase 8.05…maybe they fixed it. In the EW website they told some time ago “…if you want to use Play 4 with Cubase 7 you can do it now because Steinberg has fixed the issues…”.
It was not true for me :-/

Anyway, I’ll try Play 4.x and Cubase 8.05 as well as increase audio buffer.