Cubase and Korg Gadget VST issues?

Steps I can take to reproduce this:

  1. Launch Cubase 11 (tested with 11.0.10 and .30)
  2. Create an empty project
  3. Add Instrument Track: Berlin (sending to Stereo Out)
  4. The VST plugin comes up and if I mouse click on the VST’s piano keys I hear sound just fine
  5. Add a MIDI Track. It defaults to Berlin Ch2, so I change it to Ch 1.
  6. Switch to Chord Pads and mouse click on some pads to hear sounds from Berlin just fine.
  7. Use the controls at the bottom to record some chords on my new MIDI track which works fine.
  8. Set Cycle up for my MIDID track
  9. Go the beginning of the MIDI track and click on Play.

I no longer hear anything from Berlin. I still see the piano keys being pressed in Berlin’s VST GUI and in the MixConsole I see the meter light up for it (going up to 75, just like before). But nothing in Stereo Out.

If I add e.g. HALion 6 and add e.g. Ziloutte Strings in, I can change my MIDI track to use H6 Port A Ch1 and it plays just fine.

Very rarely, I sometimes get a single quick note from I think Berlin but not sure how to duplicate that. Weird, just now w weird wobble like sound started coming out of Berlin (the kind a MIDI reset will stop).

I was wondering if anyone else has run into something like this or if they have any ideas on how to fix this? Using Berlin 2.7.2. I’ve seen the same with every other KORG Gadget VST I’ve tried, though e.g. I think Korg’s M1 still works just fine. IIRC, a couple months ago I tried with an earlier version of Gadget (maybe 2.7.1).

Windows 10 Pro: 10.0.19043 Build 19043

FWIW, I am using the Low Latency ASIO Driver ( x64). It’s not set to take exclusive control. Buffer is user defined at 100ms and set to large. Set to Realtek Digital Output, Ch 2, 16 BP Sample.

Had a similar problem recording a kick drum with Gladstone.Instrument track! Pushing Gladstone = sound. Pushing C1 in cubase midi editor = sound Recording midi track = sound. Playback of just recorded midi track (soloing, monitoring, no monitoring) = silence. Gladstone kick button blink as if it plays the midi correct. Made a new Gladstone midi instrument track and moved my recorded track there = sound. Most strange. I can’t find the page about this feature in the manual, please help here.


I would recommend to use ASIO4ALL in this case. Then try to increase the Buffer Size, please.

I’ve tried every thing I can think of now. I use MacBook Pro and CB 11. I can create a second instrument track identical (same vst), to the first one and it works fine. all settings are identical EXACTLY between the two tracks except for the number 01 an 02 in the title. The only difference I can see is that the output channel in mix console does not move and no sound coming out from the first one. All other meters indicate sound. The second one works just fine. ???