Cubase and the TASCAM US-2000 problems

Ok so the main problem I’m having is being able to use more than 2 inputs on my TASCAM US-2000 16 input USB Audio interface because Cubase says they’re “Inactive”. I’ve done the busing thing that the Cubase LE 4 manual said to do but I can’t get any farther than reading because it won’t tell me where the hell to find and edit the darn things. So if any of you have insight about that tid-bit I’d love some info. Other than that I have roughly 12 inputs that are marked “Inactive” in the VST-audio system panel that I can’t use. Inputs 1-2 are active. But the other 12 are not. I have no problems recording on 1 and 2 but any other i/o’s are useless to me right now. So some explanation on how to get Cubase LE 4 to recognize the other 12 inputs would be fantastic. I need to record a full drum set(6 mic at minimum) and I really need these inputs working.

OS: Windows XP: Home Edition Ver. 2002-Service Pack 3.
Program: Cubase LE 4: Came originally with Lexicon Lambda Interface.
Current Interface: Tascam US-2000 16-input USB audio interface.
Below is a photo of what I’m talking about.
http://www.facebook.com/photo.php?pid=8026006&l=10db9cc2d0&id=737519702

Try

Devices/VST connections/Inputs, Or I think press F4

On the inputs page select Add Buss.

Thank you mister Split! I knew the fix was simple, but the Cubase Manual was crap. I could kiss you like an Italian and call you family! Thanks :smiley:

GoldenEye005: Do exactly as SPLIT say’s

  1. Devices
  2. Vst Connection’s
  3. Click on Input’s

Remove your current Input Bus
by right clickingg “Stereo”
select remove Bus

Now click on add buss above
select mono
configuation select 12 mono input’s by clicking the up arrow
you should have 12 mono inputs now

now go to your project page
select 12 Audio Inputs

over on the left side “THE INSPECTER”
Do you see “Mono in” for audio 1 ? :question:
Audio 2 you need to change the input to Mono 2
Mono 3
mono 4
mono 5
mono 6
etc.

everything should be active now.
there only active when you’ve armed them “I THINK”/

GoldenEye005 I take it you want to do Live multi-tracking, em I right??
I use a a Tascam US-1641 and this is what I do for this

PS: don’t forget to click
record enable
and monitor buttons on the mixer for
each track.

Hope this helps

Jack :smiley: :smiley: :smiley: :smiley: