Cubase/Arturia Analog Lab V Plugin Scaling Issue

So, I’ve been loving Analog Lab with my new Arturia Keyboard, but when I load up the plugin into cubase, I get this really strange issue where only part of the plugin shows. This is not an issue in Studio One or in Ableton, and it also is not an issue when I run the program standalone.

I have tried disabling scaling for the software in the compatibility properties in Win 10, but it has not helped. I have also turned on and off HiDPI mode.

I am using a Surface Pro 6.

Photo of the issue: https://imgur.com/a/UgoP0Yu

I’m having the same problem with Analog Lab 4 on an iMac (27", 5K retina, 2017) using Cubase Pro 10.5. No problems using it with Reaper, as a standalone, or with prior releases of Cubase–9.5, 10, etc…

Aside: Guess that’s why Steinberg put in the “safe mode” startup “feature” in 10.5, allowing you to disable 3rd party plugins. Just when I was considering buying a new 3rd party plugin! Hope this is fixed SOON.

Facing the same problem with Arturia Analog Lab with Cubase 10 Elements. 1080p screen.
Even scaling the plugin doesn’t work. Cubase cuts off the GUI of the plugin and doesn’t let me access the plugin properly.
I have Cubase 8 too on my PC and Analog Lab works perfectly well on that.
Please resolve. Thank you.

Have you tried updating to the latest ASC and AL release?
Cured it for me!