Cubase audio level too loud when i load a project

i have recently moved from a pc to an iMac. whenever i now load a project the audio level is deafening. if i turn down the level on my 1814 its fine … until i load the project again when it is deafening. the only way i have at the moment of stopping this is to really lower the output channel level (all the way down) which keeps it manageable from an audio point of view, but means that when i export audio files, the level is way too low. problem doesn’t occur with headphones which seem to ‘remember’ the level they were set at … its just the master volume that forgets and seems to default back to max.

can anyone help?



using iMac 2.7 ghz intel core i5, running os x 10.7.2, cubase 6.5, audio interface firewire 1814

i have also posted this on the m-audio forum, but i am pretty sure it is cubase that is ‘commanding’ the 1814 level to maximum. i lower the 1814 level using its software interface, keep that window open, then load cubase … the 1814 level then jumps back up to max.

Have you tried to save the m-audios control panel (in the m-audio control save load setting) with the soft out level set to the desired level?

thanks for the response … i have, but i need to manually go into the control panel every time and load the file with the settings. i just ‘used to work’. is there a default file name/location that would automatically be loaded? at present i have just saved the file as fw1814 settings on my desk top?


just worked it out!

when you go into device setup, select the firewire 1814, then hit the control panel button, you get an option within the core audio device setting panel, which allows you to set device attenuation to 0 dB. don’t know if this is a default, or how i managed to set it if it isn’t, but i had this option ticked, which is what commands the fw1814 to go to ‘max’. i have unchecked it and it all seems to be working fine now.