Cubase audio outputs are not connected


My Cubase 12 Pro is not working, and I cannot hear any sound at all.
For your reference, I am using an audio interface which is compatible with ASIO.

To solve this problem, I have connected the audio outputs as above, but then the control room becomes disconnected.
But if I connect the control room, the audio outputs become disconnected.
Either way, the audio is not working.

The same happens without the audio interface.

I look forward to your advice.
Thank you.

Is the driver installed and used? Which interface?

Show us the studio setup. Screenshots please!

It’s recommended to disconnect the main bus out for the use of CR.
It is connected to control room in this case.

If you have both connected, it will double the output level.

Yes, the driver is installed and used. I am using Neva Uno from Nektar.

Here is the screenshot of the studio setup.

As you have mentioned, I have disconnected the audio outputs and connected the control room. Thanks.

But, does it work now?

No, it’s not working.

What is the audio connections window showing?

These are what the audio connection window shows.

OK, let’s take things one after the other, because the issue isn’t clear… Few things to check :

  • In the Audio performance panel, do you have a visible activity (meter more or less slightly oscillating) ?
  • If the case, could you post again the same Audio connections screenshots, but with the views expanded (use the Expand All button for this) ?
  • When you say ‘I cannot hear any sound at all’ what is the track source (instrument, audio, sampler…), and you monitoring or attempting to record it ?
  • To sum all this up, could you post a screenshot of the project involved with one of the tracks supposed to deliver sound when either recording or playing it ? Let’s start with an audio track, something like this, with the inspector of the track visible to check the routing :


1 Like

Here are the details that you have requested.

  • Yes, I do see a visible activity.
  • By “any sound”, I meant every track source including instrument and audio. It’s completely silent.
    And I was trying to monitor it and see if anything needs correction.


Thanks for the precisions.

Could give us more details about how you are monitoring/playing back ?

  • I see two pair of monitors in the Control Room and I would like to know if this matches your actual setup : no headphones involved, at some point ?
  • As you are using the Control Room, I would suggest to be sure that all what’s in the Studio > Audio Connections > Outputs panel is set as Disconnected.
  • Is there any direct monitoring involved on your audio interface ? I would also check that, but as I never use it (I always monitor via Cubase), I’m unable to help more, but maybe there is a conflict, here, at some point.
  • Just in case, and even if I don’t think that this could bring you to a completely silenced playback, how is the Preferences > VST > Auto Monitoring parameter set ? Most often, I use the Tapemachine Style option, but YMMV, of course. Check the different options in the Operation manual , page #1362 and test the different available options, if you can.

Beside this, it would have been better if the vertical zoom on your last screenshot wasn’t set as minimal : we don’t see what’s in the different events/parts of your project. I guess they are not empty but well… By the way, any event/update/installation that could could have bring your setup to silence ?

1 Like

I notice the top track (Stereo out) shows no signal, whilst other tracks playing clearly show a signal, but from the info and screenshots so far provided I also can’t think why. Is this the same if starting a new project too?

What is the mixer with the routing rack is showing?

I think this is what should be focused on. Regardless of any other settings: vocal1 is an audio track and is routed to Stereo Out and shows activity. But Stereo Out shows no activity.
That shouldn’t happen.

Ah, wait… is the volume of track Stereo Out on -inf?


Crossed my mind too, but thought surely not. Would be funny though! :joy:
Just teasing op, if this is the case, we’ve all made silly mistakes or over looked the obvious at some point.

1 Like

Oh dear. I saw it just now, after reading your comment.
Yes, the volume of track Stereo Out was set on minus infinity.
After correcting the volume, everything went back to normal.

Sorry for asking all of you such a silly question.
But I wouldn’t have noticed the mistake without your help. Thanks!