Cubase Aufnahme Einstellung

Guten Tag,
Ich würde gerne mit meinem Mikrofon Gesang aufnehmen ohne dass alle anderen Spuren (Instrumentenspuren) in der Audiodatei bei der Aufnahme mitaufgenommen werden. Würde aber gerne die anderen Spuren während dem aufnehmen über Kopfhörer hören. Wo bzw.Wie kann man das einstellen?
Danke im Voraus! :slight_smile:

Aufnahme langsam durcharbeiten. Dann das Mithören. Es gibt auf Youtube auch reichlich Video’s zu dem Thema.

https://steinberg.help/cubase_pro_artist/v9/de/cubase_nuendo/topics/recording/recording_c.html

Auf Youtube habe ich alle Videos durch aber das Problem dass alles aufgenommen wird und nicht nur das Mikrofon habe leider noch nicht in einem Video gesehen. Handbuch zum Thema Aufnahme hab ich auch schon durch. Welches Thema brauch ich im Handbuch um das nachzulesen? Bzw. Bitte ich nur um einen Link zu dem Video in dem mein Problem erklärt wird da ich einfach nichts finden kann.

Das, was Du beschreibst, ist eigentlich der Normalfall. Da braucht man nichts groß einzustellen. Klappt es denn nicht? Leider schreibst Du nichts über Dein Audio-Setup, so kann Dir auch niemand Tipps speziell zu Deinem Interface geben.

Im Normalfall hast Du einen Eingang an Deinem Audio-Interface, an dem Dein Mikro hängt. Wenn Du diesen Eingang in den Cubase-Einstellungen (sitze momentan nicht davor und weiß den korrekten Namen des Menüs nicht auswendig) mit einem Cubase-Eingangskanal verbindest, und diesen wiederum in der Audio-Spur als Eingang wählst, sollte es klappen. Wenn dann noch der “Mithören/Monitor”-Button gedrückt ist, kannst Du Dich auch hören.

Wenn das nicht klappt, such doch mal nach einem Video in der Art “Meine erste Audio-Aufnahme” o.ä., dort sollte sich doch sicher was Passendes finden lassen. Hier z.B. (das, was hier für Cubase 5 galt, ist prinzipiell heute noch gültig):
https://www.youtube.com/watch?v=qeNzxsWH0yE (und das folgende Video Nr. 12)

Sollte Dich die Verzögerung zwischen dem mitgehörten Gesangssignal und Deinem realen Gesang im Raum/Kopf stören, musst Du Dich mal mit dem Thema “Direct Monitoring” beschäftigen.

Hallo Eric98,
wie es scheint fehlt dir das grundlegende Wissen um mit einer DAW Aufnahmen zu machen. Das musst du dir mir Anfängervideos auf Youtube oder mit dem Handbuch erwerben. Ich habe dir auch per PN etwas geschickt. Es wäre auch schön wenn du deine Signatur hier im Forum mit Angaben zu deiner Hardware füllen würdest. Siehe bei mir unten … Dann kann man sich ein besseres Bild über deine Möglichkeiten hinsichtlich des direkten Mithörens machen. Eigentlich ist die Sache “piepeneinfach”. Mikrofon - Audiointerface mit direkt-Monitoring - Kopfhörer - Rechner mit Cubase … fertig.

Fange bitte ganz klein an !!
1.Eine Audiospur erzeugen, Eingang auf dein Mikro routen und pegeln auf max. minus 6dB, Aufnahmebutton drücken (wird Rot ) und dann die Aufnahme starten. ( Irgendetwas aufnehmen blah blah blah )
2.eine weitere Audiospur erzeugen. pegel und routen s.o. Aufnahmebutton von Spur 1 wegdrücken !!! Dann den von Spur 2 aktivieren s.o… Aufnehmen… so einfach ist das.
Fall du keine Direkt-Mithörmöglichkeit hast musst du das interne Monitoring von Cubase (Lautsprechersymbol, rechts neben dem Aufnahmebutton) für den jeweils aufzunehmenden Kanal einschalten. Dabei kann es, je nach Latenz des Rechners zu “Halleffekten” beim Mithören kommen. In Cubase werden die aber dann intern wieder ausgeglichen.
Diese ersten Schritte solltest du erst einmal machen und verstehen. :open_mouth:

Loopback im Audio-Interface-Mixer (falls vorhanden) ausschalten.

Fanke für deinen Tip, genau das war auch mein Problem. Alleine und mit Goggle hätte ich die Lösung nie gefunden. :stuck_out_tongue:

Ich finde diese Loopback-einstellung im Mixer nicht. Könntet ihr mir es beschreiben (am liebsten mit Bild) wo es zu finden ist.
Vielen Dank im Voraus!!!

Was hast Du denn für ein Audiointerface?
Der hier gemeinte Mixer ist ein zum Audiointerface gehörendes eigenständiges Programm.
(Nur) Steinberg-Interfaces haben diesen Mixer in Cubase direkt eingebunden, hier z.B. das UR28M.
Die Einstellung findet sich in diesem Fall unter Studio -> Audio Hardware Setup


SteinbergLoopback.jpg

Danke, super Tip.
MAC: Launchpad >> Yamaha Steinberg und Häckchen raus bei Enable Loopback.