Cubase Automation to snap to 0 AGAIN? (default value)

I really tried to google, search on youtube, forums, and tried it myself… but I really CANNOT get the default value (which is 0) to get back to 0 after I’ve drawn an automation either manually or recorded it.

How do I get it to snap back to zero? I’ve even tried to type in 0 or 0.0 in the value box, but it just doesn’t snap to pure 0, it goes either 0.02 or 0.2 or more.

And also - how do I copy automation? JUST the automation and not the actual parts themselves (such as audioclips or midi clips)

Please help?

A bunch of thanks! =)

You can add an automation node somewhere at the end of your track at 0 db. If you write automation it will return to zero after you release the parameter in writing. That happens in touch mode, there are more automation modes available, maybe consult the manual for more info.

Selecting an automation node an typing the desired value (in the info line) works as expected here. 0 = 0, not 0.02 or anything else.

Copy automation: select automation nodes, ctrl c/v (set playback cursor to desired position first) or use the range tool to select, then use alt + drag.

No it doesnt go back to 0 for me In touch mode. And when typing in the value it doesnt go to 0.0

What am I doing wrong? Im usually not recording The automation, but drawing it in manually.

It just doesnt go back to 0.


Just re-tried to confirm. It works here, at least with such simple things as volume.

With some third party plugin parameters the values also return to the exact setting with an automation node behind the part the part where I’me writing automation, but: if I select a node and want to set it to i.e. 68.24 by typing that value into the info line Cubase won’t allow, it just sets that value to 68.00 no matter what I do.

Weird, so what am I doing wrong? really doesnt work with simple volume automation for me.

It doesnt snap to 0 at all.

Where do u type it in btw?

it snaps to either -0.13 or 0.09. Not 0 at all.

Here’s a movie of it as proof:

I’ve also tried to select the node (which I didn’t in this movie) and it doesn’t help at all.


Seems you don’t have the infoline visible. Typing values into the value box of the automation track will do nothing, as automation - of course - overrides that.

Here’s a little video as well: