Cubase bricht unter Midilast eines Blaswandlers zusammen.

Hallo, wir hatten gestern eine kleine Session auf nem relativ neuem Win7 Rechner mit Cubase7. Als der Blaswandler zum Einsatz kam (AKAI EWI) ging Cubase in die Knie der Real-Time Peak schlugt stakkatoartig ins Rote. Es ließ sich nichts mehr anklicken oder abspielen. Ich habe die zwei Midispuren des Blaswandlers in ein neues Projekt kopiert und auf meinem Rechner (Neu) mit Cubase8 reingeladen. Auch hier sorgt die bloße Anwesenheit der beiden Midispuren bei stillstehendem System für verzögerte Abläufe. Es sind keine Audios oder Plugins im Einsatz! Der Blaswandler ist schon etwas älter und lief auf älteren Rechnern mit älteren Cubase-Versionen einwandfrei.
Hat jemand ne Idee was das sein kann?
Wenns jemand mal testen möchte, habe die Projekt-Datei auf Dropbox geladen:
https://www.dropbox.com/s/n0z16ybnu83z3kf/cubasemidiproblem.cpr?dl=0

Danke
Dhoop:-)

Auf die Schnelle: ein *.cpr mit 48,1 MB kommt mir schon seltsam vor, meine sind so zwischen 1 und 3 MB… (natürlich nur die Projekt-Dateien, nicht die dazugehörigen anderne…

Ja das liegt wohl am Blaswandler der ordentlich für Datenaufkommen sorgt. Aber wie gesagt, es ist Midi, es wird nichts abgespielt, wieso geht dann die Audioperformanceanzeige ins Rote? Früher ging auch alles.

Ich habe den Absynth nicht, ich hab mir einen Halion Synth reingeladen. Da waren aber keinerlei Performance Probleme… Ich würde daraus schließen, dass es am Absynth liegt. Hast Du denn früher, auf den älteren Versionen auch mit Absynth gearbeitet, oder mit anderen?
Vielleicht mal probieren den Absynth zu freezen, dann müsste er ja die Berechnungen ohne Overload machen…

Absynth ist bei mir auch nicht geladen. Es reicht wenn ich die zwei Spuren in ein jungfräuliches Projekt kopiere ohne Audios und ohne Plugins.

Also nicht Absynth.
Wenn ich das Projekt lade, dauert es (C7.5) ewig lange, bis es am Start ist, es gibt Grafik-Probleme, es dauert ewig, bis dann irgendwann die Darstellung richtig ist. Aber dann läuft das Projekt, die Audio-Belastung ist nicht so sonderlich hoch…
Computer ist ein MacBookPro 2012, i7/2,9 Ghz; 8GB Ram…
Was hast Du denn für ein System?

hallo,

wenn der blaswandler so viele midi-events an cubase sendet, dass fast 50 MB dabei zusammenkommen, sieht das nach einem problem des blaswandlers aus. vielleicht mal einen midi-monitor zwischenschalten, um zu sehen, was da gesendet wird…

mw

Habe ebenfalls mehrere Sachen ausprobiert…Ohne gossen Erfolg … ich würde die Datei an Steinberg senden, sie sollen sie untersuchen, und dir sagen, wo das Problem liegt…Wenn ich den Task “Cubase” im Taskmanager beobachte, dann wächst der bis auf über 800 MB :astonished: … Meine Quelle …definitv ein schweres Problem … Profis dran lassen :mrgreen:

Hallo dihoop,

ich hab mir das file auch mal angesehen. Und ich muss schon sagen, da werden ganz schön Daten geschrieben.
Das MIDI File ist ja schon 2,14 MB gross. Also ich denke nicht, dass es an Cubase liegt.

Ich habe mal die Controller Daten in Automationsdaten gewandelt und dann das MIDI-file rausgezogen.
Das hatte dann nur noch 77kB !!

Zu den geschriebenen Controller Daten kann ich folgendes sagen:

  1. wird nur 14 Minuten gespielt, das MIDI-File ist aber 26 Minuten lang
  2. in den 26 Minuten werden die Controller Daten CC 34 (Breath LSB) und CC 1 (Modulation) geschrieben.
  3. in den 14 Minuten in denen gespielt wird, werden nur CC 11 (Expression) und CC 2 Breath) geschrieben.
  4. CC 34 und CC 1 sind identisch und CC 11 und CC 2 sind auch identisch.

Jetzt kann ich dir natürlich nicht sagen ob du alle Controller Daten tatsächlich für dein VSTi brauchst.
Du könntest die nicht gebrauchten Daten einfach löschen, oder in den Programmeinstellungen unter MIDI-Filter, die nicht benötigten Controller erst gar nicht aufnehmen.

Vielleicht hilft es auch in der Menüleiste unter MIDI -> CC Automationseinstellungen, die Controller Daten bei der Aufnahme direkt auf eine Automationsspur zu schreiben, um die Datenmenge zu reduzieren.

Vielen Dank für die vielen Antworten!:slight_smile: Ich hab jetzt den ganzen Abend noch dran rumgespielt und Controllerdaten gelöscht und ausgedünnt etc., dabei ist mir Cubase zigmal abgeschmiert. Ich gebs jetzt einfach auf.
Sicher kommt einem die Menge der Controllerdaten viel vor aber wieviel Controllerdaten befinden sich in einem klassischen Projekt mit hunderten Spuren wo jede Spur Controller und Automationsdaten hat? Da müsste Cubase mit ein paar Spuren eines Blaswandlers zurechtkommen finde ich. UND: Früher ging es mit dem selben Blaswandler ja auch! Ich glaube nicht das der jetzt plötzlich mehr Daten wie früher Produziert?
Ich hoffe mal auf die Zukunft, dass es mit einem Update behoben wird.
Gruß Dhoop

Ich lege dir ans Herz, dir die 5 Minuten Zeit zu nehmen, und das File an Steinberg zu senden, mit der Bitte, dir zu erklären, wo das Problem liegt. Mein Beweggrund, dir das an Herz zu legen ist, dass du das Recht auf Support hast, und, dass Steinberg das- im Eifer des Gefächts- ganz sicher nicht aus der Welt schaffen wird, wenn du sie nicht explizit darauf hinweist … die Entscheidung liegt bei dir, viel Glück

Ich habe jetzt ein ähnliches Problem.

Ich habe aus einem Orientalischen Flötensample die Midi Noten inkl. Pitchbends auf eine Midi Spur extrahiert.
Sind schon einige Pitchbend Daten aber nicht super viele.
Spiele ich das ganze dann mit Kontakt Flöten/Clarinetten dann ist zuerst noch alles ok.
Nach kurzer Zeit der Wiedergabe der Midi Flöten im Loop wird die Cubase GUI aber deutlich langsamer (die Meter stocken und die Mackie MCU zeigt die Zeitanzeigen auch nur noch stockend an).

Ich schätze das mit dem Pitchbend Daten ist doch ein grössere Problem…

EDIT: Eben mal das Projekt ausgedünnt auf nur die 2 Spuren mit den Pitchbends…
Noch mal geladen und jetzt funktionierts…

EDIT: Ich konnte das Ganze auf Kontakt 5 zurückführen, sobald ich dort alle Groups und Samples selektiere und den Pitchbend für alle verändern will kommt es zu diesem Problem.