Cubase cancelling screen saver?

When Cubase is open my screen saver does not initiate even though it is set to turn on after 30 mins. I don’t have this problem when Cubase is not open. Is this an issue with Cubase, and is there a fix for it? Thanks.

Hi and welcome,

This is not an issue, this is Cubase feature.

This is a feature for some users AND indeed an issue for others.
See also this thread: https://www.steinberg.net/forums/viewtopic.php?f=286&t=170731

Thanks to you both!

In the power settings of windows ( and I hope also on OSX) you can set the monitor to turn off. It’s a better option than using screen savers as they can interfere if they use enough resources.

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
this

I’ve gone in to Preferences in OSX and set “Display sleep” to 5 mins, and this still doesn’t apply when Cubase is open.

I’d imagine there is some setting or preference in OSX that exempts the screensaver or Display sleep from initiating when Cubase is open, perhaps something that can be changed in the Terminal.

Does anyone have any idea how to change this from within OSX?