Cubase can't hear my Microphone

This should be the simplest issue ever, but I’m damned if I can solve it.
I have an iMac running Cubase Elements 8.
My MIDI keyboard connects to a Fast Track Pro audio interface.
Cubase responds to signals from the keyboard and happily sends the output to VST instruments and thence to my speakers via the iMac’s Built-in Audio output bus.
But now I want to record an audio track.
Problem is, Cubase doesn’t receive any signal from the mic.
The Fast track proc hears the mic, but the signal is not getting thru to Cubase.
If I switch the ASIO driver to Fast Track Pro, I lose all sound from the speakers.
I want the Fast Track Pro to be handle the input and the Built in ASIO to manage the output, but there doesn’t seem to be a way to do this.
Anyone know how?
midi port setup.png
device setup.png
built-in audio.png

You have to set it uo in the o/s first and then select it in Cubase.

https://support.apple.com/en-us/HT202000

Thanks for your suggestion.
It still doesn’t work.
aggregate device.png

It’s working!!!
I switched a couple more things over to Aggregate Device.
There are many settings that all need to be in the correct configuration.
I have a love-hate relationship with Cubase.
I would switch to another DAW in a heart beat if I was convinced that it would be easier to work with.
But I’ve spent so much time learning Cub. that I don’t want to waste anymore on mere techniques.
I have music to make.

+1 :smiley:

Grim,
thanks for your help.
you pointed me in the right direction.
There was another step - setting up the MIDI ports or somesuch.
It’s a complicated beast, this Cubase.
I comfort myself with the thought that other DAWS are at least just as buggy/frustrating and sometimes more expensive.