Cubase - Can't Load My VST Instruments

imported MIDI tracks from Guitar PRO.

I want to load different VST Instruments onto these tracks so that they sound better.

On the Inspector Pane as you see on the picture my installed VST instruments don’t exist

although they exist in

Devices - Plug-In Manager - VST Instruments

There’s only Microsoft GS Wavelab Synth as VST Instrument on the Inspector Pane. Tracks sound normally when I load GS Wavelab.

But I can not see and load my VST Instruments there.

I also can not see and load my VST Instruments;

“VST Instruments (The Pane on the right) (Right Click) - Add Rack Instruments”

How to fix it?

What happens if you LEFT click on the “Rack” in the right pane?

A friend from another forum found the solution.

On the VST Instruments Pane, I clicked the current VST Instrument.

There is a search box. On the right of that there is a small arrow.

When I click It shows two options.

a) Default
b) Native Instruments (which is currently chosen)

I chose a) then the problem solved.

Thank you very much.

I choose Kontakt 5 from Rack Instruments.

I got “Do you want to create a MIDI Track assigned to plugin Kontakt 5” I said “Yes”

Then the screen is like that.

What should I do now?

Now you will have to load the instrument or library you like to use in Kontakt. I’m wondering why you need to ask this, as judging from the number of Kontakt libraries you have installed and “bought”, it shouldn’t be new to you how to use Kontakt.

I assigned the VST Instrument to the MIDI Track but

IT DOESN’T SOUND while it plays.

You assigned Kontakt yes, but in the picture you haven’t loaded any instruments in Kontakt.

Now I assigned it (It sounds when I press a key at the Kontakt Panel.) It doesn’t sound when I play the MIDI Track.

So the midi channels probably do not match up.

Could you check out please if it is right?

Without seeing the Kontakt instrument open, I think not.