Cubase changes BPM of track

Hello.

I’m having an issue: If I playback a track it has one BPM (faster), after I import it to Cubase, the BPM changes (got slower).
Activate Tempo Track hasn’t got anything to with this issue. Activating and deactivating this button doesn’t help…

The problem is only with one specific file https://drive.google.com/open?id=1XcI14WBxCVbEsfrv5e8SAcUGwsCs9e02 If I import any other files they work well, BPM doesn’t change.

Moreover I just realized it changes the tonality of a track…

Here’s the video I recorded on my phone (Bad quality, but you can get an idea): https://drive.google.com/open?id=1HJvzvdTWELa-TBrLIb4UL34M4_0HKCDB

Why is it happening?

Double click the event and turn off musical mode.

It didn’t help =(

https://imgur.com/a/bkKvg5e

When you imported the audio into Cubase did you let it convert it to the Project’s Sample Rate? If the rates don’t match between the two it will change the playback speed.

It didn’t ask to convert … :confused:
I tried importing multiple times… Cubase doesn’t ask me to convert =(
How can I turn on that window?

When you import the audio into Media Bay there is usually a dialog box and one of the options is to convert the sample rate (which is greyed out if the rates are the same). See attached.


Perhaps you’ve checked the don’t show again box? I don’t know how to undo that, but the manual likely does.

In any case when folks have a problem where the tempo of audio is different than expected it is almost always because the sample rates for Cubase and the file are different.