Cubase changes system volume to max

When loading or exiting Cubase the system volume gets pushed up to its maximum level. Happens when using sound card (apogee duet) and also when sound card is disconnected. Other audio apps I run don’t do this, only cubase. Its been as issue since I upgraded to Cubase 8, currently running 9.0.4 and the issue has never gone away

Please help !!

Cubase 9.0.4, Mac OSX 10.13.5, Mac Mini, Apogee Duet


Is the same issue with built in Audio? Could you try in Cubase Safe Start Mode? Could you reset macOS Audio Preferences?