Cubase constantly changing my audio interface clock/sample rate at opening?

I don’t know if this is a bug or some hidden preference, but it’s driving me crazy: basically, I always track and mix at 48K, primarily because I do a lot of music for media where deliverables are 48K.

I have two audio interfaces, the secondary (UA Apollo) is slaved to the primary (Antelope Orion) over BNC. All my settings in the interface and in my mac system settings are so that the primary clock source is set to the Orion/hardware.

Cubase also has the interface set to externally clock:

Screenshot 2024-03-17 at 4.03.29 PM

Though to be fair I have tested without this checked and it seems to make no difference with my issue. The reason it’s an issue for me is that I’ll go to open a big session which takes a couple minutes to open, and as soon as I press play I realize everything is pitched down a little bit - then I look at my interface to see it’s been reset to 44.1K. So I have to close the project, switch back to 48K in my interface’s software console, and re-open Cubase.

Unless this could be an issue with my interface thinking it needs to change? Wondering if there is a solve? Thanks!

I don’t have an answer for why your sample rate keeps changing but I wonder, do you have to close the project to switch it in your interface software?

Yes, but I also do that voluntarily, having had issues in the past with sample rate changes with open projects, so I try to avoid any potential complications with audio or VSTs etc just in case.

I should mention that it only happens when Cubase opens initially - in other words once I’ve reset back to 48K, if I close and open other projects throughout the day, it no longer does this, unless I were to close Cubase entirely.

The sample rate is stored in the project. So if you open the same project file and get different sample rates then that is severly wrong.

Is that what is happening for sure? Like, 100% sure?
Then really contact Steinberg support, be ready to send them such a project file.

This I am already aware of, and yes I am 100% sure of it as it was in fact the first thing I investigated. My templates are all set to 48K and I have checked any current projects, as seen in all of them under project settings:

Screenshot 2024-03-17 at 8.11.48 PM

I should’ve specified more clearly, if I look at the display on my interface which shows the working sample rate nice and large, it actually changes right after Cubase opens, between the initialize screen and the open project screen, but before opening any projects.

However if I go to open any project which is set to 48K, it will then remain in 44.1K, hence my issue. Fortunately, I have not seen it where it’s set to 48K and opening a 48K project resets it to 44.1K – so that does not seem to be the source of the issue. It’s definitely happening when Cubase initializes the audio interface at opening to begin with.

Realizing this pattern, lately I have tried to remember to go adjust the sample rate back to 48K prior to opening any projects. However, sometimes I simply forget.

I’ve had wierd sample rate issues on my M1 Max and couldn’t work out what or why either. Wasn’t a Cubase thing though but in Reaper, however I might have seen this once in Cubase as well which makes me think it’s NOT a Cubase/Reaper issue but a MacOS /Core audio issue.

It happened with RME and AXR4 hardware. I’ve never experienced this on Windows at all before or since so it’s definitely some sort of MacOS/Core audio issue.


1 Like

I don’t have any bright ideas about how to help your issue, but just wanted to chime in that I sometimes have temporary problems like this - in my case, my UA Apollo MkII changing from 44.1. to 48Khz. Also on Mac. I haven’t isolated the cause, although have wondered if it was connected with opening Youtube or other applications on the same machine. It has happened about four or five times over the last four months or so.


1 Like

You know, you might have a good point there, because I also use Logic sometimes and I think I’ve observed this happening in there too. So it must be some kind of weird MacOS thing. I wish I could get to the bottom of it but its so hard to determine the root cause!

yes, if I knew what I did to make this happen it would help but I’ve no idea.

I thought it might be something to do with playing back projects using the on board sounds when I’m away from the studio but that’s been OK . I also thought perhaps Chrome browser took over the audio and fixed it at 48k and so any DAW project was stuck at that.

Just throwing some ideas out there :slight_smile:


1 Like

Yeah one thing I can say on my end for sure is that I’ve observed this happen with no other programs open, so I can’t blame it on the browser haha. I wonder maybe if I ask the developers of my interfaces if they might have any insight about this.