Cubase crash and major bugs in Offline Processing!

I’m having huge problems with doing Pitchshifting after Offline Processing was introduced (that is the only thing I do with offline processing atm). This is something I do in all my projects so its a show stopper for me. Unfortunately this the worst bug/behaviour since I started using Cubase, because it’s a feature I use all the time. Simple pitch shifting is now not working 100% in Cubase.
Today it started crashing on me as well when using Offline Processing. No dump file was created when this happened. It happended right when I chose “Make permanent”.

  1. “Make permanent” replaces the imported file! It’s destructive!! Like in the old Cubase VST days back in like 1999…
  2. Pitch shifting doesn’t work properly, when shifting down ie -3 it leaves the end of the file (seems random) unpitched!? Using normal 16/24bit 44.1 KHz .wav-files. It’s reproducable, but happens randomly. When you try to do it again, the file has been destroyed and you have to find the file again and import it again. So atleast fix issue nr 1.

Please, please, please fix this in the next 9.5.3x/40 update ASAP.

Otherwise I really like Cubase 9.5.


Could you share the crash dump file, please?

It didn’t create any crash dump file for that crash unfortunately.


Could you write step-by-step repro, please?

What file type do you use? Is it your file, or is it any file from Cubase (or 3rd party) library? Isn’t it a permission issue (can you write to the drive/folder)?

Happens only in Direct Offline Processing. I have tested wav files, 16 and 24 bit. 44khz. My own samples and from some sample packs. I run as admin, so permissions should be fine.
Have to make a video of it.

So I tested again, when using large/long wav files (~12 min), Cubase becomes unresponsive and the only way to continue is to force a shutdown of Cubase via Task Manager.

Oh man, this is really bad. It’s more or less impossible pitch shift in Cubase now…

  1. Import a 12 minute standard wav-file
  2. Start Direct Offline Processing for that file
  3. Choose Pitch Shift
  4. Select -6 Semitones.
  5. Press Apply.
  6. Wait… and Cubase hangs. If Auto Apply is engaged, same thing happens.

I’ve been trying for the last hour to do this…


If you disable Auto Apply, does it hang after click to the Apply button too?

Yes it does.


I’m sorry, I still can’t reproduce it. I tried with WAV 16bit 44.1kHz, 2 channels, 12:32 length. On one computer, it takes some time, but it has been done at the and. On another computer it was matter of seconds.

Could you please share the screenshot of your DOP window setup and the Pitch Shift setup? Could you maybe even share your Audio file, please?