Cubase crashes after changing bit rate & depth

Hi Folks,
I have recently started a collaboration. An audio mixdown at 44.1khz and 24 bit has been sent to me. My usual setup is 44.1kHz or 48kHz with 32 bit float. My contact wants me to use 96kHz and 24 bit.
I started a new project and set 96 & 24. I dropped the mixdown into the project, started playback and within about 20 seconds Windows crashed with the ‘Blue Screen of Death’. I restarted and it happened again.

Now I have started a new project at 44.1 & 24 and the mixdown has dropped in and plays back.

Is there a particular order in which I should make these changes? I sill have to convert any audio files that I record up to 96 & 24, but will I get another crash.

I think this has to do with my Internal audio card M-Audio Delta 1010LT which is used by the whole Windows system.

I would be so grateful if someone with good knowledge of this could point me in the right direction. I’ve been a Steinberg user since the 1980’s with Pro 24 so I’m not exactly a novice. lol.

Best wishes All

Jeff Wraight


Attach the DMP file, please.

Hello Martin.

Thanks for your response. As the 2 crashes happened yesterday, can I still access the dmp files? I’m assuming they will be in a Steinberg folder.



If you really had Windows (what version btw?) crash on you with a blue screen , there won’t be any dump files from Cubase, and my suspicion, as yours, would be the audio interface/driver. What does the blue screen say?
Have you tried setting the sample rate explicitly to 24/96 before starting cubase?
have you tried playing back a 2496 project without that file, say just with a few chords of a VI like Retrologue? Just to find out whether the culprit is the file or the project sample rate…

Hi Jan,

It’s Windows 10, and yes the last crash dump was about 5 days ago.

I can set the kHz to 96 in the Delta Mixer but there is no option for the bitrate. (until I open Cubase.)

I’m still working on this, but I did another project for this fella last week where I changed my recorded files from 44.1/32float to 96/24 to send back to him, and that seemed to work. It must be an anomaly in the sound card which was discontinued a few years ago. I have the last known driver which has worked with windows 10 quite successfully for a number of years.

Let me see how I get on over the next few days, and if you don’t mind, perhaps I can contact you again if I experience more problems.

Kind regards



The DMP files are stopped locally at your computer in the Documents/Steinberg/Crash Dumps/ folder. Please share them.

I too still run a Delta, mine being the 1010, and with N12 I started to have the (very) ocasional BSOD. It has worked flawlessly since some 14 years ago, but the hard truth is that those drivers are officially windows7 only. Working in Windows10 has been a great treat, but if I get more than a BSOD in, say, two weeks, it’s time to update interface. (Probably another internal one, RME Aio Pro, so it could last another 15 years :slight_smile: )
What does it say when you got BSOD? driver buffer underrun? Have you tried repairing or reinstalling the drivers?

Yes I know they stopped at W7. I too considered myself lucky when I upgraded to 10.

BSOD just said…gathering info…When it got to 100% I rebooted.

I’ll take more notice if it happens again.

Onward & Upward



Hi Martin,
Windows crashed before Cubase therefore no crash dumps. I’m working on things at the moment with Cubase in 44.1/24 and it seems stable. When I have recorded my piano parts in a VST I will then convert the project to 96/24 & await armageddon!! lol!

Sorry for tardy reply - I’ve been out this afternoon.