Cubase crashes opening files!!!


I don’t know what’s happening with my Cubase in these last days, but I’m working on a project, I close it, and next time I try to open it, Cubase crashes when it’s trying to load the mixer… Is that something wrong on my Cubase or I really had to throw to the trash all the work of hours and hours???



maybye problem with some plug-in.

Can you try to trash preferences? Make backup of your Cubase 6 folder, before you trash it.

It’s a plugin, pretty sure. You don’t tell us if your are Win7 32 bit or 64 bit. Or? It’s not easy to do sometimes, depending on the plugin maker, but if you are running in 64 bit, then 64 bit plugins will run better.

If there’s a questionable plugin that you recently added to the mix, you can remove it from the VST folder. The Project will then open and tell you the plugin is missing. Open the project without it. Don’t delete the plugin, just drag it out of the folder and put it somewhere until you figure what plugin is causing the problem.


Thank you very much for your answers!!!

Mr. Roos, yes, you are right about the plugging… I’ve just remove the plugging I though was the problema and that’s right!!!

it was the the Q4 of Waves (It’s the original licensed versión!!!)… I’m running Cubase on 64 bits… then… Can’t I used my Waves pluggings???

Thanks again!

Cool. I run Waves and plenty of them. Did you know that they are now 64 bit? Just download the new V9 installer from Waves and reload all your plugins in the new 64 bit format. It’s pretty painless with a Cloud backup that might take a minute or two to understand.

It goes like this: Sign in to your Waves account, download the V9, in the list that it generates choose all the plugins that are yours, they will be loaded to your computer and then the keys that open them to the Cloud, download/transfer the keys to a flash drive or onto your computer, turn on Cubase. Cubase will recognize them and you’re good. It works great.

Hi Mr. Roos!

I’m updated to v9.2… at least is what in my Waves Licenses I see. I’ve downloaded anyway the v9 from the Waves web, re-install it and it’s what I get… v9.2! then I upload it to the cloud, and then to my computer…

but when I try to open the file with the pluging… again with the problem… I don’t know what to do!!!


That’s odd. You are running 64bit Cubase, right? Open your Waves License Center, sign in and confirm everything is there. Then open your Cubase.

The problem might be that you left your old Waves installer (V8?) on your computer for Cubase to find. Remove it. All I have on my machine is the V9.2.

Also, if the V8 installer is gone and your project was loading the 32 bit plugins from V8, then Cubase may be trying to find them and jamming up. Which means you need to remove those earlier plugins from your project.

You might have to remove everything Waves from your computer - all the old plugins and the new and start over. The Cloud’s pretty cool this way, not as hard as it might seem.

Hi mr. roos (and everybody, of course! :wink: )

How long!

I’ve been testing waves in Cubase these days…

first, I have installed all my music system on my mac book pro from “zero”, so I installed Waves with the lastest version (9.2)… I tried to open the Cubase project that it’s giving me problems, and it happens again the same…

I’ve created a new project and I’ve inserted the same pluggings on some audio tracks… I’ve saved the project, I close Cubase, I’ve opened the project… and without any problem!

I remove the plugins of the project that it’s giving me the problems (first I desactivated Waves), I saved it, and once I had activated again Waves and opened the project, I back to insert the plugins and back to try to open the project… this time without any problem…

It seems that the problem is with the pluggins I inserted first! but why it’s happening the same with Waves installed new, in a new system, and only with that project?

the the question is… first! What is happening??? and second How could I recover the setting I had made on the plugging I have inserted before?