Cubase Crashes w/M1Le

I am a new user. This product (Cubase 5 Le) came bundled w/Lexicon Alpha Studio that I recently purchased. I also purchased (at the same time), Korg nanoPad and nanoKEY. I am running M1Le (came w/nanoKEY) and EZDrummer (came w/nanoPAD). I guess these are called plug-ins.

My system is Windows XP Home (SP-3), w/Pentium ® 4 CPU 3.00GHz 2.99 GHz, 2.25 gigs ram, on Dell Dimension 4700.

I have done as much research as I can think of to solve this problem.

For now, I am only using nanoKEY. My nanoPad was defective and I am waiting for a replacement. So, even though I am creating drum tracks with EZDrummer, I am doing that with my nanoKEY only. NanoKEY is the only device that I am currently using…aside from, of course, my Lexicon Alpha recording studio interface.

Problem: M1Le (via nanoKEY) makes Cubase crash. When I start a new project I am able to add an instrument (M1Le) and record a track, say a drum track…ONCE. But when I am finished with that track and try to add an additional M1Le track, Cubase crashes (every time) and a warning dialog comes up saying; “A seious problem has occured…contact Steinberg Technical Support…”.

I am able to add other (instrument) tracks…EZDrummer, HALion, as well as audio tracks and midi tracks, even though I am not very familiar with using them yet. But only when I try to add another (a 2nd) M1Le track does Cubase crash.

I have tried uninstalling and reinstalling Cubase. I have tried uninstalling and reinstalling M1Le. I have the latest drivers for my nanoKEY and I have reinstalled those as well. I have tried everything I can think of, working on this for many, many hours to no avail. I have read in your Knowledge Base about the need for perfect drivers for plug-ins and how to track down faulty plug-ins. But I am now at the end of my means of being able to proceed forward. I would be most appreciative of your support.

Thank You

How is the device connected to the computer? Have you tried trashing Prefs? The use of Emulated Ports might solve the issue, there’s a KB article that explains how to get them to show. It’s also covered in the manual.

Thanks Mashed,

Yes, I have tried trashing all the apps data etc., and had no luck.

But I have just found out that it is a limitation of M1Le itself. It is described in the release notes of the installation readme files but the English is a bit misleading. Because it’s the Lite Edition, only one instance of M1Le is allowed to be used at a time. What also was a bit misleading was the fact that it was crashing Cubase. Korg was not aware of any crashing problems like this. It’s supposed to simply have a dialog come up and explain why another instance cannot be used. So,now they know and they say they will let their engineers know as well. Of course they want to sell the full version. The ‘one instance’ thing seems a bit strict though. They might have me though. It seems to be a great piece of software and I’m considering investing.

I’m still so new to all of this though that I might hunt around for something similar but free, for now anyway, until I can determine how well I progress. Any suggestions for similar plugins that work well in Cubase 5Le?

Thanks

I downloaded M1Le and have it working quite happily with LE1 (until the trial period expires anyway). I’m actually impressed with the sounds- and am considering buying the full version also.

Because it is a multitimbral VSTi you can run it in multi mode and assign multiple tracks to it (not sure how this works in later versions using Instrument tracks).