Cubase crashes when initialising MIDI


I’ve recently installed Cubase 4 again. It’s updated to 4.5.2.

I’ve not been able to startup Cubase since installing the software. It keeps crashing on the startup when initialising the MIDI. Please see below.

I’m just using my laptop with no VST’s installed except for Halion which came with Cubase. It’s also running through the laptops soundcard. Could this be the issue? There are no USB or MIDI peripherals attached to the computer which I would’ve thought would’ve given this error.

Anyone got any ideas?

Thanks in advance,


Hello Jack,

What specific operating system are your running Windows XP, Vista, 7, 8/8.1 and is it 32 or 64-bit? If you are unsure, go to Start>Computer>Right Click and select System Properties and it will tell you the version and if it’s 32 or 64-bit. This is always a good place to start if you’ve installed on a different machine.

Hi Joel,

Thanks for your response.

I’m running Windows 7, 64 bit. I’ve updated the cubase software to 64 bit 4.5.2 so wouldn’t expect this to be an issue?

I’ve tried reinstalling with just 32 bit updates and after clicking icon, it fails to start. So completely uninstalled and then a total reinstall/update to 4.5.2 64 bit and still no luck.



Hello Jack,

I’ve sent you a PM.