Cubase crashes when opening a specific Project

Few days ago I made a new Project in CB 9.5.30 (windows 10 64bit+UR242)and save it without problem. I tryed re-opening the day after and it crashes (i.e. cubase closed).
I tryed opening first another project (working) and after that the crashing project. It worked several time but now seems not to work any more.
I would like to revert to a previous CB version (9.5.2?) but I am not sure what I have to do (I have to disinstall CB 9.5.3 and then reinstall everything?)
That a very annoying issue!
I attached few .dmp file…

Steinberg, please help!
(NDR I submit this issue also in the in the “General” folder in the “Cubase crashes while trying to load a project” topic but I think “issues” is more appropriate…)
Cubase 64bit 2018.7.14 14.06.dmp (1.01 MB)
Cubase 64bit 2018.7.14 14.19.dmp (992 KB)


One of the crashe doesn’t contain any valid information. Th second one points to the crash in Arturia Synclavier. Please make sure the plug-in is up-to-date, or get in touch with Arturia.

Hi Martin,
thank you for your support. Actually I had to notice that a previous version (says rev.3) of this project which did not include Synclavier had the same issue. I “solved” it by loading a different working project, and the opening the previous revision in subject (rev.3) which did not crashed. I then saved that as rev.4 and after that I did a lot of open/save and working session on that in the same day. Indeed, it was only the last session when I added the Syncalvier that, after saving and exit, the project was not loading any more (I tried also the previous trick of loading it after having loaded a working project but it still crashed).
Nevertheless, based upon your advise about possible Synclavier problem, I removed it from Vstplugins directory but…the crashes still happen even if the plugin was not available!
What do you think about that?

I attached the most recent dump…
Cubase 64bit 2018.7.15 16.40.dmp (1.1 MB)


Please update to the latest Cubase 9.5.30. If it’s still crashing, share the Cubase 9.5.30 crash dump. Thanks.

Hi Martin,
Thank you for your support. Unfortunately I was already using CB 9.5.30 when the issue happened first time (as you can see in first .dmp the one for which you stated to check Synclavier). I then reverted to CB 9.5.1 in order to try and see if it happens again and, since it was confirmed, I now upgraded again to CB 9.5.3 and it crashes the same way but I could not get any relevant .dmp file(!). How can it be possible?
In all cases this Project crashes.
May be in this cases, I wish Steinberg could provide an utility to open a defective project (like mine) without activating the relevant plugins,i.e. just in order to try recover the midi/audio tracks (save it somewhere) or to let you exclude specific track / plugin which might affect the Project…

I had a new .dump file (attached).
I tryed another way:
-I loaded a working project and then loading the faulting project without activating (otherwise it crashes).
-I then disabled all track in the faulty project.

  • I then activate the project and it did not crashes
  • I then tryed activate track one by one and save the project with different name. At the end, all tracks had been activated without crash. I saved again the Project with another name and then closed CB
  • I tryed opening all saved version of the Porject (those with some tracks disabled) but all have the same result: CB crashes all times but at least now I have a dump file (attached).
    Please help…
    Cubase 64bit 2018.7.18 21.04.dmp (1.06 MB)


I sent the crash dump to Steinberg (CAN-16661).

Could you share the affected project (or a snippet of it), please?

I had a project that was silently crashing, it would load,but wouldn’t actually load some of the audio.
I had to open it in 9. Re save it and then open it in 9.5

Unfortunately I am using a “new” win 10 machine in which I only have installed 9.5 version with no previous version available.
I had almost all version since VST3.5 up to 9 installed on old “Win 7” pc which now are almost unusable so I cannot do that test.
I had never experience such a problem while working under Win 7 and previos CB version…it’s very disappointing since I believe CB was now quite a stable music system and now I don’t want to lose any other project I am working on so I stop using it until someone (Steinberg?Martin?) help me found the root cause…


Could you share the affected project, please?