Cubase crashing on ASIO driver change

Hi, everytime I work on a project in Cubase then leave it on overnight and come back to it the next day, the audio stops working. I try troubleshooting the problem by switching the ASIO Driver setting to Built-In Audio to see if it’s an audio interface issue, but Cubase freezes.

The audio in other applications continues to work fine when this happens.

Does anyone know why this may be happening?

Any thoughts help,


Does your computer hybernate/sleep over the night? Or is it always switched On?

It’s always on

What Audio Device do you use, please? Make sure you have the latest driver installed.

I use a Presonus Firestudio Mobile. I installed the latest driver just now. I have a feeling that isn’t the issue but I suppose I can wait a few days to see if the problem goes away

Just the feeling, but I have a feeling, it is ASIO Driver related. When you come back to the computer, you cannot hear the sound. What could be an issue on the driver side already. Then you cannot swith to another driver, What could be, the original driver cannot be released properly.

…just a guess.

Hi, I’m curious as to why you prefer to leave the system on all the time?

My guess is that the firewire connection is dropping for some reason…have you tried legacy fw driver? What chipset? what o/s?

Hi everyone

Thanks for the input. I wanted to wait a few days to see if the problem went away after I updated the driver for the audio interface, but it hasn’t.

I just realized though that the sound in other applications stops working as well (for instance a VLC Player I had open stopped playing back audio as well).

When this happened, I unplugged the interface and plugged it back in, which fixed the problem with the VLC Player once I closed and reopened it, however, Cubase froze immediately and I had to restart it.

As far as Firewire chipset, not quite sure, it’s whatever the factory chipset is on a late-2013 iMac.
I’m currently running OS 10.10.5. Haven’t tried legacy FW drivers

As far as leaving the system on, it just saves time not having to turn it off/on, and unloading/reloading samples in VE Pro


When you unplug the Audio Device, the driver has to be released. And it seems, something is wrong with this (my guess).

OK…well legacy fw drivers is a windows thing so forget that.

Possibly you have the Lucent chipset and have seen some disconnect problems reported with that.

Also worth trying a different cable if you can.

I wonder if you could choose another driver at end of night and see if it lets you reconnect next day after re-plugging the fw cable.

You should however be aware that despite supposedly being hot pluggable many reliable sources still recommend that you always switch off before re-plugging firewire units to safeguard against blowing your fw chip.

I always thought this was bull and/or user error, but it did happen to me. Especially when grounding isn’t 100% ok it is a real danger. As soon as the wrong pin in the firewire connector makes contact first (before ground pin does) it is booooom. Was a $200 repair so beware. Before it happened I hot plugged maybe over a 100 times without issues. It is a bit like Russian roulette with better odds :wink: