Cubase Dateien öffnen sich mit alter Version (9.5)

beim normalen öffnen mit linker Maustaste. Zudem öffnet sich die Datei mit linker Maustaste “öffnen mit” mit der angezeigten Cubase 10 trotzdem mit Cubase 9.5. Was kann ich tun?
Jupp

Hallo JoRoJo,
Leider hast du mit keinem Wort erwähnt, welches Betriebssystem du nutzt :question: :exclamation:
Falls es Windows ist, must du (je nach Version) eventuell noch die Standardanwendung ‘nachjustieren’.
Für (Windows 10) z.Bsp. hier
https://www.dirks-computerecke.de/anleitungen/standardprogramm-festlegen-windows-10.htm
mal nachlesen.
Ein anderer Grund kann sein, dass die Installation nicht ‘rund’ gelaufen ist, oder du als Andministrator installiert hast und jetzt als
Standardbenutzer arbeitest. Die Gründe für ein solches ‘Fehlverhalten’ können gerade unter Windows leider recht viele sein :frowning:

Hallo Cubofant, vielen Dank für deine Antwort. Du hast natürlich Recht. Ich benutze Windows 10. Deine 1. Option habe ich bis zum Ende durchgeführt. Es funktioniert leider nicht, auch nicht mit “öffnen mit”. Gibt es jetzt noch einen anderen Weg als Cubase 10 ganz neu zu installieren?
Gruß
JoRoRo

Das sollte aber gehen.
Unter Öffnen mit gibt es die Möglichkeit ein Programm auszuwählen.
Da musst du dann Cubase 10 auswählen, im Programme Ordner.
Auch sollte da ein Häckchen sein wo steht, Immer mit diesem Programm
Öffnen.

Leider nicht - wenn ich die Datei öffne, so wie ihr beschreibt und ich es kenne (rechte Maustaste, öffnen mit (mit Häkchen), Cubase 10 aus dem Programme-Ordner), wird dennoch Cubase 9.5 geöffnet. Gehe ich im Programme-Ordner auf Cubase 10, öffnet sich auch Cubase 10.

Unter Windows 10. Ich habe gerade nachgesehen.
Rechtsklick.
Öffnen mit.
“Weitere Apps” Ganz nach unten “Andere Apps auf dem PC suchen”.
Wenn du dann Cubase 10 im Programme Ordner auswählst dann wird auch Cubase 10 geöffnet.

Das Häckchen Immer mit diesem Programm öffnen muss an sein.

Ich mache es genau so. Und es funktioniert nicht. Ich werde jetzt Cubase 10 de,- und neuinstallieren. Ich hoffe, dann geht es.
Trotzdem natürlich vielen Dank für die Hilfe.

Das ist in diesem Fall eigentlich kein Cubase Problem.
Bei der Auswahl des Programms schreibtWindows die Auswahl in die Registry. Dort steht bei welcher Extension
welches Programm gestartet wird. Also bei .cpr Cubase.

Aber Versuch macht klug.
Als erstes würde ich allerdings den Installer starten und bei Cubase “Erneut installieren” anwählen.
Wenn du Glücks hast trägt der Installer Cubase 10 als Öffner für .cpr files in die Registriy ein.
Aber ich tippe mal auf “Bringt nichts”. (Schade das man hier nicht wetten kann. :slight_smile: ).

Moin,
leider gibts hier keine Rückmeldung, ob sich eine Lösung ergeben hat.
Ich habe dasselbe Problem mit Cubase 10.5 Click im Explorer öffen .cpr mit Vers 10.0.50
Windows 10.

Die Antwort ist schon gegeben worden.
Aber nochmal.
Rechtsklick, Öffnen mit und Häckchen setzen.
Man kann das Standardprogramm auch mit dem Browser öffnen.
Cubase im Programme Verzeichnis suchen und anklicken.

Was ist mit Cubase erneut Installieren, schon getestet?

Rechtsklick, Öffnen mit und Häckchen setzen funktioniert eben nicht. Es öffnet trotzdem mit dem alten Programm.
Merkwürdiges Verhalten,

Was ist denn wenn du Cubase im Programmeverzeichniss auswählst? Was ist mit erneut Installieren?

Selbst wenn ich im Programmverzeichnis 10.5 audwähle öffnet sich die CPR mit 10.0.50.
Eine Neuinstalltion habe ich bisher nicht gemacht, da deinstalliere ich lieber die alte Version