Cubase Desktop on startup

Is it possible to enable the Cubase Desktop (black) on startup?

Here it looks like it just remembers the previous state. I did a few quit/relaunches and that seemed to be the case, except for one relaunch. Are you seeing that kind of inconsistency?

No, it always opens with Cubase Desktop off for me.

Do you have the project window maximized or not maximized? Try both and tell me…

Same here and for many others, started with Cubase 10 I believe. Kind of annoying but I can live with it atm, hope they are going to fix other issues first.

I just tried maximizing Cubase and the desktop shows. Is there a way to start Cubase maximized?

My Cubase is always maximized but with no project it starts with the Windows Desktop. Double-click on the menu bar shows the Cubase Desktop, or you have to go via the menu…
I went through the XMLs and registry and could not really see where this setting is hidden. Seems to be more of a bug in the main code.

Then did you quit/relaunch?
What did you maximize by the way? The menu bar or the Project window?
image

I maximized the menu bar, I always have project window maximized.

Yes I quit and restarted Cubase

So… it’s working?

If I maximize Cubase yes, but I can’t launch Cubase maximized.

Looks like it only works consistently if you maximize the the menu bar, and don’t maximize the Project Window. No idea of it’s a bug, misunderstood feature, missing feature, or any other disaster! :crazy_face:

By the way this behavior is pretty annoying first off cause we are on Windows and not on MAC (where it is maybe normal) and also because once you set the preference it should always stick with it rather then expecting to be maximized to show the dark desktop background.