Cubase disappears when I disable audio track

MacBook Pro 14’. Mac OS 12.6, CB 12 Pro 12.0.40

As above. just disappeared without any warning when I selected one or two audio tracks and disabled them. Doing this 100% of the time.
Seems like going to a Mac has brought a whole new set of headaches.
Cubase 12-2022-09-25-113754.ips (64.9 KB)

Ive tried a few things and have narrowed it down to using VST Amprack. If I take that off the track first then I have no issues with Disabling it.

This is both running Native and Rosetta.


For some reason, the crash points to the UR-C Extension. Please, try to download the latest version and install it.

Could you try in the Cubase Safe Start Mode [Disable preferences], please?

Already on the most up to date version of the drivers and FW.

Actually I have gone back to the previous drivers as the latest ones were not playing nicely with my MacBook. I’ve got a thread about that as well.
I’ll try the above later and let you know what happens. I haven’t tried the issue with the older drivers.

I’ve tried to run with Preferences disabled, and get the same result.
Ive also switched to the built in audio interface on my MacBook, in Cubase only, with the same result.
Always happening when VSTAmp Rack is on the track and the UR22C is connected and the OS is using it as its audio system. If I have the MBP’s audio set as the default, and also within CB everything works fine.

Cubase 12-2022-09-26-174302.ips (64.4 KB)


Thank you for sharing. This crash suppose to be fixed in the upcoming update.

1 Like

Thank you for letting me know.
Is this related specifically to the UR22 do you know?


I don’t know, sorry.

1 Like