Cubase doesn't remember asio settings

I’ve got a Motu firewire interface and every time a start Cubase, I have to go to device settings in Cubase and change the Asio driver to the Motu. After a restart, it can’t remember my settings. I’m on Mountain Lion. Does anybody know the solution?

Start the interface before you start Cubase…?

of course

I have been getting this with my 828MK3 - every time the mac is booted I have to set the ASIO driver again as it goes back to “built in audio”. I definitely have the 828 module running before starting Cubase. This only happens after a boot but is especially painful as I have to remap all the studio and external instruments every day!

Anyone any ideas what may be causing this?


please help


You might try trashing preferences. There’s an article on it in the Knowledge Base at

Have updated the driver for the MOTU recently? If not, maybe check for an updated driver, it may behave better… or not. :open_mouth:

Thanks for both of your replies :slight_smile:

Here’s what I have tried:

I have the latest C6.5 64 bit and the latest MOTU driver downloaded from their site in the last week. I trashed preferences so everything in the folder was recreated. I also reparied permissions a couple of times.

When I reboot and start Cubase, still its gone back to “built in …”.

I even tried creating a new administrtor user and logging in as that, but it still resets back the ASIO driver after a reboot.

Has anyone seen this issue? Any more suggestions, please? :frowning:

kind regards


Try this, really.

thannk for the suggestion. I followed that article, but it was the same after a restart :frowning:

Anyone have these problems?

please help…



Have you saved the io config?
Is this a new interface you recently aquired?

Hi Tom

I have used this interface fine for a couple of years in C5 on an old PPC mac. I saved the io settings in Cubase. I cant remember having to save anything in MOTU config, is that what you meant?



Hi Alan,

Sorry I didn’t get back to you sooner. The forum doesn’t email me updates anymore.

Anyway, I’m not sure how to direct you since I don’t much use macs anymore. Have you tried posting at ?

Maybe try rolling back to a different driver from Motu?

Sorry I can’t be of more help… As soon as your mac boots, go to your audio setup and see if the OS is defaulting to the built-in audio. If it is, the problem you are having has not to do with cubase but more to do with the OS.

I will say this though, I do have issues using a digi interface with a macbook where I sometimes have to reboot a few times to get the thing connected properly. I only use this interface for broadcasting to people via the internet and since I don’t have to use it every day, I didn’t bother trying to figure it out. Last session though where I needed it I totally abandoned the external sound card and used the in-built audio because the OS was not connecting properly to the interface ( only the ins or outs were working even though it was setup properly in the audio settings in the OS) I just gave up on it.


Well thanks for getting back to me. I’m beginning to think I’m the only one using 828 with the latest MACOS and Cubase. Certainly I can’t see any evidence of people with similar issues and last night I removed and reinstalled everything and it was exactly the same with just the bare minimum.

Thanks for the tip of motunation, I have posted there - I raised a case with MOTU last week but they have not even looked at it so I hope to have more success with that. :unamused:

The latest driver is the only one that is supposed to support MACOS 10.8 but maybe its worth a try with the older one.



Yeah, I remember motu being real tough to get support. I guess it hasn’t changed. I would sit on the phone for something like an hour on hold waiting for a support tech. Those were painful times.

Did you check what driver the OS selects when the machine first boots up?

I have since spoken to MOTU and found a kind of work around.

Start up the 828 LAST.

Basically in midi devices you see the Mac creating a second device on startup if the MOTU is already switched on. Of course CB doesn’t recognise it so cheerfully resets all your mappings.

As long as you only have the one original midi device for your 828 it seems fine. MOTU saying its an issue in the latest macos - but will Apple ever fix this?



Still living with this one in Mavericks. The new feature added to Cubase startup to prompt for a sound driver if it detects a change has been a help. If this comes up and I have forgotten to start my MOTU -after- I logged into macOS then I can force terminate CB at this prompt and it won’t go and remap all the audio settings. Not elegant but hey - its quite satisfying :smiling_imp: