Cubase drop down menus gone

Hey Guys,

I’m on the latest version of Cubase (13.0.30), and I’m experiencing the following frustrating error:

The only thing that brings back the drop-down menus is restarting Cubase, but this error recurs every 10-15 minutes… It’s a deal breaker.

Has anyone else encountered this error?

Thanks :pray:
HD

Have you done the basic step of starting Cubase in Safe Mode?

Yes I did.
Erasing all of cubase application data folder didnt help either…

anyone?

I had a similar problem awhile back (year or two). It is a video problem. The actual cursor is in a different place than what you see on the screen.
Did the 13.0.40 update fix your problem?

1 Like

Hi,

Thanks for replying!

That’s an interesting theory…what can I do about it? :slight_smile:
The mouse seems to be where I click…

Unfortunatley the update didn’t help…
Do you remeber how you solved this problem in the end?

Here’s another hint:
Error Code for Steinberg

I’m desparate…

Hi,

What kind of graphic card do you use? Do you have the latest driver installed?

Do you have another screen, where you can try to move the window? Is the issue also on the other screen (do they use the same screen resolution?)?

I hava an nvidia rtx4070 with the latest drivers.
I do have another screen. Thats an interesting idea! Will.look into it and report back :pray:

OK, just tried to move Cubase to the 2nd screen to no avail… :frowning:

Hi,

The other screen, is it the same spec as the original one or is it different?

Please try this:

  • Download the latest Studio driver version from here. If there is no Studio driver for your graphic card, use the one, which is available and continue with the same steps below.
  • Disconnect the computer from the Internet to ensure Windows will not download and install its graphic driver.
  • Uninstall the NVIDIA driver.
  • Restart the computer.
  • Start the NVIDIA driver installation (as administrator).
  • Don’t install the whole package, use the Custom (Advanced) settings.
  • Disable everything (don’t install NVIDIA Experience, PhysX, etc.), and keep the video driver enabled.
  • Connect your computer to the internet.

Did it all…didn’t help… :frowning: