Cubase element 8 -MIDI issue

Hello e’body.

Recently I got issue with MIDI flow inside Cubase.
MIDI signal visible on Transport panel but nothing at the track.
Track input set as “All MIDI inputs”
This concerns when real time playing/recording.
On step mode everything is OK - notes recognised and recorded, than played well.

I’ve checked with Cubase 7 (my older ver) and all is OK.
Cubase 8 reinstalled but no any succesful result.

Anybody has any idea?
Thanks in advance.

brgds

Hi,

Make sure, Chord Pad area is not visible in the lower zone of the Project window, please.

You could also try Safe Start Mode.

Maybe a screenshot would give us a hint.

Hi

chord pad is not in use.
when I switch it on - it recognises keys I press, but still no response in track.

sreenshot

brgds
C8 MIDI 2.jpg

Hi,

Is the MIDI Input Device you are using part of the “All MIDI Inputs”? See Devices > Device Setup > MIDI Port Setup.

Do you use any MIDI Filter (Preferences > MIDI > Filters)?

Hi again

You are great. Problem was in MIDI filters.
Still I have no idea how it had been switched itself.
Anyway problem solved.
Many thanks. You saved my family cause I became irritated like hell.

Thanks a lot

brgds